amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

ATI 9700SE and Linux

Everything around Linux and Unix-like operating systems.

ATI 9700SE and Linux

Postby Latte » Mon Oct 02, 2006 5:29 pm

Hi,

I started a similar thread in the german forum, so if you are a german look here: http://www.amilo-forum.de/topic,11193,-ATI-9700SE-und-Linux.html

But if I get there an answer I will post it here also...

So, I am not able to run the 3D-acceleration with my graphic card ATI mobility radeon 9700SE with different linux-distributions (mandriva 2005, 2006 and now I'm trying Kubuntu). If I want to load the fglrx-modul I get the message "no such device". The card is recognized by the system as a "mobility radeon 9600 (M10)". In the german forum I found a thread, but there was no solution, actually they said, that is impossible to install the ATI driver.

Has anyone of you managed to get the 3D-acceleration with this special card to work?

I appreciate your answers

Marc
Latte
 
Posts: 1
Joined: Sat Mar 25, 2006 3:31 pm

Postby aspettl » Fri Oct 06, 2006 7:12 pm

Hi

I found this French page: http://wiki.frozenkiwi.net/index.php?ti ... milo_M1424
You have to patch the fglrx driver module...

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D


Return to Linux / Unix / BSD

Who is online

Users browsing this forum: No registered users and 0 guests

cron