amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo M7440G Re-installing Windows

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

Amilo M7440G Re-installing Windows

Postby DrBudgie » Tue Sep 08, 2009 12:31 pm

Hi Guys.
I am having a torrid time trying to install Windows XP Pro on this model lap-top, done the neccessary changes in the BIOS (changed LBA 32bit IDE etc).
Windows begins the set-up but only as far as when it asks you to choose from installing Windows or "R" for repair (sometimes even before that) the PC switches off.
I'm not sure though but should there be a fan noise when starting a PC?
The lap-top belongs to a friend of mine and has asked me to see if I'm able to get it going again.
Please answer my topic :roll:
DrBudgie
 
Posts: 1
Joined: Mon Sep 07, 2009 6:58 pm

Re: Amilo M7440G Re-installing Windows

Postby aspettl » Wed Sep 09, 2009 4:23 pm

DrBudgie wrote:I'm not sure though but should there be a fan noise when starting a PC?

For some laptops, yes. But not for all, I don't know about the M7440G...

Does the laptop get hot?

I'd try to boot up another operating system, e. g. an Ubuntu live cd (http://www.ubuntu.com/getubuntu/download) and see if there's the same problem.

Regards
Aaron

PS:
http://7440g.blogspot.com/2007/10/lfter ... ubern.html
That's a german guide to clean the fan (with photos). It may help you - two authors of comments say their M7440 switched off after 5 to 15 minutes, too.
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Samsung NC10
  • Lifebook E8020D


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests

cron