amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

AmiloPro V1000 + USB glitch

All problems with windows and windows drivers.

AmiloPro V1000 + USB glitch

Postby ~PJ~ » Wed Oct 04, 2006 10:21 pm

2.4Ghz CPU
752Mb RAM [upgraded from 256]
XP Pro + SP2 and all updates

I've had this laptop two or three years, and once I'd invested in some more RAM it's been a very useful piece of kit.
However, about a year ago the original HDD died, and all I had to hand was a s/h 20Gb HDD. This worked nicely, but was too small, so I've just bought a new 60Gb replacement.

Now.
I installed the new drive, and installed XP using my usual disk with SP2 on [I should say that I am actually a computer technician - I tend to use the same CD for installation with, obviously, different COAs]. All went fine until I plugged a USB keyboard and mouse in. It started beeping. Not the usual high pitched beep you get due to a empty battery, but more of a squawk. FJ helpline didn't have a clue.
I finally narowed it down to the USB drivers and, when updating and uninstalling / reinstalling them didn't help, I wiped the disk and started again. This time it started beeping during Windows setup.

I put the old HDD back in and messed around with the USB for ~24 hours - not a single beep.

Reinstalled the new HDD, erased using the Hitachi Travelstar DFT utility [having already done the full error check on the HDD, with no errors showing]. Then I went against all my principles and installed Windows using the FJ Product Recovery CDROM. All was fine until SP2 downloaded - and as soon as it had finished the beeps started. I don't really want to not install SP2, as the USB is USB2 which doesn't work without SP2, and my pen drives are horribly slow on USB 1.

The beeps are highly annoying. They come about once every ten minutes, and are loud enough to be heard from upstairs. As I use my laptop, amongst other things, to record the sermons from church, this beeping is a bit terminal...

So has anyone come across this before? I can't for the life of me understand why it wouldn't beep on the old s/h drive and yet does on the new. It has to be some kind of driver / installation issue, but I install XP so many times a week that it's become more or less automatic to always do things the same way. What I'm saying is, I'd have installed Windows the last time the same way as I did this, and yet I've got beeps!

Any help most gratefully appreciated.
~PJ~
 
Posts: 2
Joined: Wed Oct 04, 2006 10:18 pm

Postby ~PJ~ » Sat Oct 07, 2006 9:16 pm

No-one?

Here's what's been tried so far...
~PJ~
 
Posts: 2
Joined: Wed Oct 04, 2006 10:18 pm


Return to Windows

Who is online

Users browsing this forum: No registered users and 0 guests

cron