amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Notebook doesn't boot any device...

Problems with mainboard, BIOS, BIOS update, battery, AC adapter.

Notebook doesn't boot any device...

Postby monsterazor » Thu Oct 15, 2009 8:43 pm

Hello Guys;

I have Amilo D series notebook. I have been using for 6 years.
But it doesn't boot any device (HDD,floppy disk, CD-ROM) for 1 week.

How can I fix this problem ?

I have been waiting your comments. Thank you...
monsterazor
 
Posts: 4
Joined: Thu Oct 08, 2009 2:57 pm

Re: Notebook doesn't boot any device...

Postby hikaru » Fri Oct 16, 2009 8:55 am

Does the notebook turn on at all (fan spinning, display working)?
If so, do you see BIOS messages? Can you enter the BIOS and check if the devices are detected correctly?
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901

Re: Notebook doesn't boot any device...

Postby monsterazor » Fri Oct 16, 2009 9:09 pm

hikaru wrote:Does the notebook turn on at all (fan spinning, display working)?
If so, do you see BIOS messages? Can you enter the BIOS and check if the devices are detected correctly?


Yes, the notebook turn on. (Fan spinning, display working...)
When I enter the BİOS, all devices are correctly shown and I show device details (HDD Capacity,HDD Serial Number...)
But when I enter the boot menu and select one of boot options, only _ this mark flash.
Last edited by monsterazor on Sat Oct 17, 2009 10:52 am, edited 1 time in total.
monsterazor
 
Posts: 4
Joined: Thu Oct 08, 2009 2:57 pm

Re: Notebook doesn't boot any device...

Postby hikaru » Sat Oct 17, 2009 10:37 am

Can you please change the boot priority list in the BIOS (not the boot menu) so that CDs are tried first? Then try to boot from a CD of which you know for sure that it's bootable.
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901

Re: Notebook doesn't boot any device...

Postby monsterazor » Sat Oct 17, 2009 10:50 am

hikaru wrote:Can you please change the boot priority list in the BIOS (not the boot menu) so that CDs are tried first? Then try to boot from a CD of which you know for sure that it's bootable.


CD-ROM is first, HDD is second bootable device at my boot priority list in BİOS. Then I try boot CD (Bootable Any CD) by selecting 'CD-ROM' from list. But it doesn't boot like HDD.
Otherwise no problem at CD's. My desktop computer boots same CD's.
monsterazor
 
Posts: 4
Joined: Thu Oct 08, 2009 2:57 pm

Re: Notebook doesn't boot any device...

Postby rogisha88 » Sun Oct 18, 2009 7:54 pm

I have the same problem with Pa 3553. I posted on this forum about that problem, but there is no right answer for the problem. The laptop is going to repair shop tomorow, so i better prepair my wallet, because i am out of warranty.
rogisha88
 
Posts: 6
Joined: Wed Oct 14, 2009 4:18 pm
Notebook:
  • Amilo PA 3553

Re: Notebook doesn't boot any device...

Postby monsterazor » Mon Oct 19, 2009 11:14 pm

rogisha88 wrote:I have the same problem with Pa 3553. I posted on this forum about that problem, but there is no right answer for the problem. The laptop is going to repair shop tomorow, so i better prepair my wallet, because i am out of warranty.

Unfortunately my computer is out of warranty like your computer.İf your computer's problem solved by repair shop, please tell me what source of this problem with private message.
Thank you...
monsterazor
 
Posts: 4
Joined: Thu Oct 08, 2009 2:57 pm


Return to Mainboard, BIOS, battery

Who is online

Users browsing this forum: No registered users and 0 guests

cron