amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Remote not working

Housing, keyboard/touchpad, sound/mic and everything else that doesn't fit into the other hardware forums.

Remote not working

Postby dooku » Fri Oct 06, 2006 11:13 am

Hi!
I recently got an Amilo A1667G. And i have a problem with my remote. It doesn't work anymore! When i bought my notebook, it worked just fine but it doesn't anymore. Nothing works on the remote. Not one single button.

I have removed some programs from startup and I don't know if this is the cause. I think that at least the power button and the volume buttons on the remote should work. But I get nothing.

Did anyone have the same problem? Could it be a problem with the infrared port for the remote control? Do i have to start an application or a service so I can use my remote?

If someone, anyone had the same problem and/or knows a solution... please help.
Thanks.
dooku
 
Posts: 4
Joined: Fri Oct 06, 2006 11:04 am

Postby Loz » Fri Oct 06, 2006 6:22 pm

Hi
I Know this may sound silly but have you checked with a new battery,Also i am not quiet sure, if there is a bios option to turn it on or off.

Goodluck
LOZ
Loz
 
Posts: 3
Joined: Wed Jun 28, 2006 9:04 pm
Location: Germany

Postby dooku » Tue Oct 10, 2006 2:26 pm

Ok, solved my problem. Remote works perfect now. The answer was in the FAQ. Thanks selfmade for the FAQ. I don't know how you managed to figure that out though... :)
dooku
 
Posts: 4
Joined: Fri Oct 06, 2006 11:04 am


Return to Other hardware

Who is online

Users browsing this forum: No registered users and 1 guest

cron