amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo PA3553 starts but nothing ...

Problems with mainboard, BIOS, BIOS update, battery, AC adapter.

Amilo PA3553 starts but nothing ...

Postby movieman » Wed Nov 04, 2009 2:38 pm

I have this problem from 2 days.My FS Amilo pa3553 starts but, the fan starts and two seconds later the fan turns off.The screen displays nothing.There isn't any change if i start the notebook on battery or on AC.
We tried to find the problem and figured that it's not the battery, the hard drive, the RAM.
The notebook worked a year without any problems till one day ... it was in sleep mode, i waked it but it was stuck, no screen.I turned it off, then on and ... this happened.
Is it possible to be the BIOS battery?If it is, how can i get to it, i can't find any information in the official site about the construction of the notebook, so i don't know where is this BIOS battery.
Waiting for your help ... thank you in advance!
movieman
 
Posts: 1
Joined: Wed Nov 04, 2009 2:24 pm

Return to Mainboard, BIOS, battery

Who is online

Users browsing this forum: No registered users and 0 guests

cron