amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo Li 2735 - MS 2228 Topic is solved

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

Amilo Li 2735 - MS 2228

Postby Mister Q » Tue Dec 01, 2009 9:38 pm

Hi there people,
I've google'd my socks off on this one and then found this gem of a forum. Basically I have a Amilo that with the hard drive in shoulds 'Disk read error- Ctrl+Alt+Del' without the drive in I just get a black screen with a flashing white dash. The laptop will not boot to any CD (Ultimate Boot or Windows XP install disc). The key to enter the BIOS I know of (F2) does not work and no other keys will halt the logo screen and very brief flash of a POST screen (no way I could see an error on it). I can't find the CMOS battery like I would on a PC so have left it for a few hours without the battery in to see if it drains and somehow wipes the CMOS.

I was hoping someone else might have had and resolved this problem. Otherwise I'll have to write-off a year-and-a-bit old laptop because Comet didn't send any recovery discs with it (one of the conditions of them trying to fix it oddly enough :-()

Please help :-)
Mister Q
 

Re: Amilo Li 2735 - MS 2228

Postby aspettl » Wed Dec 02, 2009 9:18 am

Hi

I'd try the hardware reset (see FAQ).

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Samsung NC10
  • Lifebook E8020D

Re: Amilo Li 2735 - MS 2228  Topic is solved

Postby Mister Q » Thu Dec 03, 2009 8:24 am

Yeah I tried that first and have left the battery out for two days to try and drain the CMOS but no luck. The keyboard does work but the shortcut of F2 doesn't get me into the BIOS. It's very frustrating as the laptop is about two months outside of warranty :( Has anyone had one of these apart to pull the CMOS battery out (if it has one :D)
Mister Q
 


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests

cron