amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

amilo li2727 unable to reboot

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

amilo li2727 unable to reboot

Postby genesteve » Tue Dec 22, 2009 12:15 am

last week my amilo decided to not boot from harddisk it came up with mbr corrupt. So i tested my recovery disks and surprise they did not function have since purchased a new hard disk and went for the clean boot option but when i tr to install my vista disk it keeps coming up with a checksum error preventing me from clean installing. i would appreciate it if anyone is aware of the cause of this as the disk is a new genuine windows vista premium and works on other systems i have but will not boot on my laptop.the bios has been checked and all is fine and the memory was tested in another laptop i own and that has no errors just unable to reboot the system at all tried various copies of vista and still the same error.
genesteve
 
Posts: 1
Joined: Tue Dec 22, 2009 12:02 am

Re: amilo li2727 unable to reboot

Postby aspettl » Wed Dec 23, 2009 4:49 pm

Can you quote the error message?

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Samsung NC10
  • Lifebook E8020D


Return to General problems

Who is online

Users browsing this forum: No registered users and 2 guests

cron