amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo M3438G - NEW HARD DRIVE - May apply to other Fujitsus

Problems with hard drives, CD/DVD-devices, firmware updates, USB stick, card reader,...

Amilo M3438G - NEW HARD DRIVE - May apply to other Fujitsus

Postby Gizmo » Sat Jan 09, 2010 12:55 pm

CAN WE MAKE THIS A STICKY...! ( edit by all means...lol )

After searching this forum for a solution I was getting so many confusing answers, especially about replacing a hard drive... will it accept SATA II, largest size etc, configuring jumpers. Some say they have 250GB, 500GB but no answer to posters how to get laptop to recognise new hard drive.

Friends laptop had an 80GB that failed after a powercut, they bought a 500GB Western Digital Blue ( which is SATA II ) and I was stuck at the issue laptop doesn't recognise hard drive in bios and XP Home SP3 slipstreamed didn't recognise it. Searching the internet I was thinking maybe 500GB and Sata II was the issue so bought a 120GB Sata I... no go, same issue. Some were saying the brand of hard drive was making a difference so ebayed for exact model that failed. This still didn't work.

By mistake I put a windows 7 installation disk in and voila... Hard drive recognised by installation so I was thinking it was a sata driver issue.

I then created a XP Home SP3 slipstreamed with the SATA / RAID drivers and installation found the hard drive... Yippeeeeeeeee. Cant see anywhere that Sata hard drive is detected anywhere in Bios ( has latest )...lol

I havent had this issue before with Sata hard drives and XP installations.

So to help all those replacing a hard drive or adding a secondary hard drive and wanting to install XP onto it....

1. Copy XP installation disk onto hard drive into say XPhome Folder.
2. If XP disk is not SP3 would suggest douwnloading XP SP3
http://www.microsoft.com/downloads/deta ... laylang=en

3. Download nlite and install ( helps combine xp, sp3 and sata drivers and makes new bootable disk ) or any other slipstreaming software you prefer.
http://www.nliteos.com/

4. Download and unzip sata drivers
For M3438g... http://support.ts.fujitsu.com/Download/ ... ent=VT6421 SATA

Run nlite ( hopefully is straight forward so I dont need step by step guide here...lol ) Lots of help on nlite website.

Point to XPhome folder

Add SP3

One option in nlite is to add drivers, click here and insert driver and point to where you extracted the Sata driver under...

viaraid, driver, winxp and chose the .inf here and.....
drvdisk, i386, NT5

Could download and insert all other drivers.

This assumes XP and 32bit... windows 7 doesn't need any configuration.... 64 bit you will have to experiment...lol

Hope this helps

So 120Gb, 250Gb and 500Gb works in this Amilo 3438G... the 500GB being SATA II with no jumper changes
Gizmo
 
Posts: 5
Joined: Sat Jan 09, 2010 12:15 pm

Re: Amilo M3438G - NEW HARD DRIVE - May apply to other Fujit

Postby nemmanon » Tue Aug 09, 2011 5:20 pm

Reviving this old thread since the problem still exists unfortunately (August 2011)
Due to both original Samsung 8O gb drives having passed away, I had to replace them with two WD caviar drives. Since the first ones didn't crash simultaneously, I first bought a blue caviar 80 Gb, used in RAID O mode. Everything worked fine. Then the latest drive died a couple of years after. Since 80 gb drives production was disrupted, I bought two black caviar 320 Gb drives to use them in RAID also. Either individually or together, the BIOS fails to detect them

Also, I have tried booting with both a win 7 CD or a slipped stream XP with the proper drivers as explained. This is NOT working as well, how could windows access drives that are not even recognized by the BIOS !! Could you please clarify if you're still on line ?

Thanks
nemmanon
 
Posts: 2
Joined: Tue Aug 09, 2011 5:12 pm

Re: Amilo M3438G - NEW HARD DRIVE - May apply to other Fujit

Postby Gizmo » Thu Aug 11, 2011 9:04 am

Hi nemmanom, Im still about...lol

Will investigate, reading my post and your issue the raid maybe an issue, as fixed previous Amilo I dont have it any more to test... :-( I only had one hard drive as you have two need to refer to reference materials but then you mention it fails with one hard drive... Is there any thing in the BIOS relating to RAID?

On the point of RAID, dont care what anyone says RAID 0 should never have been allowed for laptops, cant see the point apart from having one drive letter instead of two... there is no redundancy and one drive fails all is lost. Humans cant see the increased performance. In a server scenario there is a difference ( SQL ) BUT there is another RAID protecting the RAID 0...lol

BTW busy till weekend, will try and assist then.
Gizmo
 
Posts: 5
Joined: Sat Jan 09, 2010 12:15 pm


Return to Drives: HDD, DVD, card reader

Who is online

Users browsing this forum: No registered users and 2 guests