amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo M7400 wireless button wont work?? Topic is solved

All about LAN/WLAN and Internet.

Amilo M7400 wireless button wont work??

Postby town_terrier » Sat Jan 09, 2010 10:04 pm

I recently installed the Intel Pro 2200 BG wireless card into my Amilo M7400, having removed the 2100 card. Windows sees the card, but the wireless button doesnt switch it on or off, the other shortcut keys, internet, email, work fine.
I've uninstalled the launch manager, reinstalled it, still doesn't work. Uninstalled the wireless driver, then reinstalled, still nothing. Put the old card back in, worked fine. Just wont "switch on" with the newer card??!!
Can anybody help, its driving me mad!!
town_terrier
 
Posts: 2
Joined: Sat Jan 09, 2010 9:54 pm

Re: Amilo M7400 wireless button wont work??  Topic is solved

Postby aspettl » Sun Jan 10, 2010 1:27 pm

I searched a bit in the German forum, for some it works at once, but for others not...
I found a link to this German page:
http://www.ulrich-roehr.de/elektronik/l ... index.html
Isolating pin 13 (see the picture) causes the card to be (always) active, the switch won't work.

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Samsung NC10
  • Lifebook E8020D

Re: Amilo M7400 wireless button wont work??

Postby town_terrier » Sun Jan 10, 2010 8:28 pm

Works perfectly!! Thank you very much, very much appreciated!! :D
town_terrier
 
Posts: 2
Joined: Sat Jan 09, 2010 9:54 pm


Return to Networking and Internet

Who is online

Users browsing this forum: No registered users and 0 guests

cron