amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

v2045 3 beeps & black screen!

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

v2045 3 beeps & black screen!

Postby invader7 » Sun Jan 24, 2010 4:09 pm

Hello all, i have amilo pro v2045 and recently i had a problem and till then i found no solution.... I changed my 2 ram and after some time i had some problems,while i was working the screen turned black and i had no control! the only solution was to turn off power... after that i tried to open my notebook again and the screen stayed black and i heard 3 beeps one after another and it was continious and i didn't know when it would boot again. i put out my 2 ram and "blew" the whole notebook with a tool and re-add my ram but after one day i had the same problem.... the situation became worse, now my notebook doesn't boot no matter what i do... it has 3 days to boot up. the same problem black screen and 3 beeps! can anyone help me ? i tried to put back my old ram and the problem still exists.
invader7
 
Posts: 2
Joined: Sun Jan 24, 2010 3:58 pm

Re: v2045 3 beeps & black screen!

Postby hikaru » Mon Jan 25, 2010 9:32 am

I would suggest to reinstall your old RAM and try a hardware reset (see FAQ). Then you should send the new RAM back to the dealer since it seems to be defective.
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901

Re: v2045 3 beeps & black screen!

Postby invader7 » Mon Jan 25, 2010 1:56 pm

i tryied this...(i mean i tried to remove the cmos battery,because i can't do the hardware reset as described in faq because i can't "see" bios,my screen is black) nothing happened... i thing that something is going wrong with my graphics card.. and that's why the screen turned off black while the laptop worked... i tried to do the hardware reset with my new ram installed and nothing happened.... i realised that the only fan that my laptop has,doesn't work too.... the hdd the cd-rom the leds are working,but not my fan.
invader7
 
Posts: 2
Joined: Sun Jan 24, 2010 3:58 pm


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests

cron