amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Can't boot anything from anywhere. Last hope fading...

Problems with mainboard, BIOS, BIOS update, battery, AC adapter.

Can't boot anything from anywhere. Last hope fading...

Postby sebastian_k2 » Sat Feb 13, 2010 9:59 pm

Ok, coming here is my last resort sort of. It seems like my 3,5 year old amilo Si 1520 just died in my arms. I get the "operating system not found" on startup. I can get into the BIOS and everything in there seems fine. Trying the windows recovery disc it seems to load a lot of stuff into the memory but after that, when the recovery program is about to start i get a black screen with a white line blinking in the top left corner. (Sometimes I get a blue screen instead telling me a have a hardware or a software problem, basically). I tried the Fiutsu Siemens recovery disc with the specific drivers for my laptop with similar results. Sometimes I get some graphics going, mouse functioning and all, then an error message saying it doesent find the recovery folder. Sometimes it crashes before that.

I tried running Ubuntu from a CD (even with the hard-drive out of the laptop). Same story basically, I get some graphics initially, I get past the first scren where I choose to run Ubuntu without installing it. As soon as the program is about to start I get some of the craziest graphics I have ever seen: the screen loocks a little bit like it is supposed to but the colors are messed up, fading between colors going from yellowy to green to red to almost black in a seemingly controlled way. Looks programmed even although I doubt it is. Death. (sometimes I get a series of error messages that makes no sense to me, instead of this).

So in short it seems like the BIOS works, reading things to the memory works, graphics works, mouse and keyboard works. It is not a harddrive failure (at least not just that) because I cant boot from a cd either... When any kind of program is about to run, the computer invariably fails.

Can this somehow still be a software issue? Is there any hope for me? Hoping for some hope. Most thankful for any reply...

/sebastian
sebastian_k2
 
Posts: 1
Joined: Sat Feb 13, 2010 9:19 pm

Re: Can't boot anything from anywhere. Last hope fading...

Postby hikaru » Sun Feb 14, 2010 10:24 am

This sounds pretty much like a hardware issue connected to your graphics card. Since the Si 1520 uses shared memory for the graphics card it might "only" be your RAM that is broken. To test this you could run memtest from the Ubuntu CD for some hours (maybe over night) and see if some errors occur. If so, you should replace your RAM.
If this test passes without any errors it's most likely your GPU that is broken. Since it cannot be replaced this means that you can throw away this notebook.

Can you boot a Linux without an X-Server?
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901


Return to Mainboard, BIOS, battery

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

cron