amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Defective ram? Topic is solved

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

Defective ram?

Postby kostaben » Wed Mar 17, 2010 10:17 am

Hi all

I have an Amilo M1451G. I installed ubuntu 9.04 on it and i had a lot of crashes (had to turn off by holding pressed the on button). Googling the problem i found many suggestions that could be ram related so i started a ramtest86+. First 2 times the test freeze after 20 secs, the third time it gave me some errors. 4th time which has been running for 20 hours has given no problem. Do you think is reasonable decision to buy new ram?

Thank in advance you for your help
kostaben
 
Posts: 4
Joined: Sun Apr 05, 2009 2:00 pm

Re: Defective ram?  Topic is solved

Postby kostaben » Thu Mar 18, 2010 10:26 am

I did some further tests and seems i have figure out the problem.I post just in case is of use for someone. So i took out the keyboard so i could see the ram, i started the memtest86+, i took out the one memory module while the test was running and nothing happend!!! i took of the other and the test freeze. i changed positions to the modules, did the same and the module in the same position as before freeze the test.
Conclusion: i got two working modules but one working slot. The one slot was causing the problem.
kostaben
 
Posts: 4
Joined: Sun Apr 05, 2009 2:00 pm


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests

cron