amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

usb wont appear in boot menu

Problems with mainboard, BIOS, BIOS update, battery, AC adapter.

usb wont appear in boot menu

Postby kostaben » Thu Mar 18, 2010 11:18 am

Hi all

I have an amilo m1451g. I used to boot live os from usb. The computer won´t boot from usb anymore. I have the removable devices as first option in the boot menu but stil the usb wont appear in the boot menu (F12).

Any suggestions are appreciated
kostaben
 
Posts: 4
Joined: Sun Apr 05, 2009 2:00 pm

Re: usb wont appear in boot menu

Postby misjah » Thu Mar 18, 2010 12:48 pm

I have the same problem with 1720. I tried to boot from Kingston data traveler USB flash but F12 boot menu can`t see it (it works with my desktop normally). So, I tried with small USB MMC/SD card reader and the boot menu can see it now and the boot process is working. Apparently, Amilo doesn`t like every device. The second problem could also be file system or MBR. If it`s corrupted, BIOS will not add device to the list of booting devices.
misjah
 
Posts: 3
Joined: Sun Mar 14, 2010 5:39 pm


Return to Mainboard, BIOS, battery

Who is online

Users browsing this forum: No registered users and 0 guests

cron