amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo XI 3650 No display / 3 beeps. HELP Topic is solved

Display problems, black screen, TV-Out,...

Amilo XI 3650 No display / 3 beeps. HELP

Postby filo_beddo » Mon Apr 26, 2010 2:58 pm

HI,

I wonder if anyone can help with this situation.

I have an Amilo XI 3650 with a major problem.

I made a simple BIOS option change which has now locked me out of the machine.
I changed the HYBRID display option to use NVIDIA specifically, rather than the standard Intel.

Upon saving/exiting the BIOS I then have no display (however it did boot into windows; I heard the welcome sound).
After a 5second press power off and then power on I now get <BEEEEEEP> <BEEP-BEEP> (which I understand from googling means there is a display problem).

I have nothing on the display so I cannot see to get into the BIOS and change the setting.
I have tried plugging into an external monitor via VGA and doing Fn+F10 to cycle but have had no response.

My last resort now it to try plugging into a monitor via the HDMI port (once I get a cable) and hope this works.

Obviously, something is wrong somewhere since I'm sure Fujitsu did not purposefully inplement 'please brick my laptop' as a user selectable BIOS feature.

If I had some way of clearing the CMOS hopefully this would get the standard display back.
I looked in the serviceable compartments below but can see no CMOS battery to remove.

HELP!

NB: Worse, this is not my laptop ... I was just fixing it for someone as the OS was screwed, :?

EDIT:
I just had a bright idea which hopefully someone with the same model can help.
I'm assuming that the if I could see the screen when the machine is doing the 3 beeps its saying something like 'Video error etc etc ... press a key to enter setup'.

If I knew the correct key stroke combination to either:
A: Reset the CMOS to factory defaults, or
B: Change the Hybrid video settins back to using the standard display

I might be able to get out of this jam.

So, my request is:
Could someone with a Xi 3650 please Do F2 to go into BIOS,
Then post me the key strokes I need to do either A or B above (pref A).

As in:
Press Right
Press Right
Press Down seven times
Press ENTER
Press ENTER ....... get the idea.

Many thanks in advance if someone can help out.
filo_beddo
 
Posts: 2
Joined: Mon Apr 26, 2010 2:56 pm

Re: Amilo XI 3650 No display / 3 beeps. HELP  Topic is solved

Postby hikaru » Tue Apr 27, 2010 1:05 pm

The solution for A: should be what is called a hardware reset:
Remove power pack and main battery and hold the power button for some time (10-30 seconds; details vary).
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Dell Precision M6500
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901

Re: Amilo XI 3650 No display / 3 beeps. HELP

Postby filo_beddo » Tue Apr 27, 2010 5:08 pm

hikaru wrote:The solution for A: should be what is called a hardware reset:
Remove power pack and main battery and hold the power button for some time (10-30 seconds; details vary).


Hi,

Thanks for the advice; I am now out of trouble; not sure if the hardware reset did the trick of if I just got lucky.

I applied your hardware reset trick and on first power on I saw the Fujitsu logo screen <whoop!> ... then my parade was rained on when the screen went off again. :(

I have since tried numerous times doing the same thing.
Mostly black screen and/or 3 beeps.
One time I saw the logo, hit F2 and saw the BIOS screen, just before black/dead again.

After some more persistence and leaving it powered off sans battery for a while I gave it another try and this time got into BIOS (where the Nvidia setting was still set) changed back to standard video, save/exited and breathed a sigh of relief.
It is now back as it was.
When I return the laptop I shall let the owner know that the Nvidia gfx is screwed!
filo_beddo
 
Posts: 2
Joined: Mon Apr 26, 2010 2:56 pm


Return to Graphics, display

Who is online

Users browsing this forum: No registered users and 1 guest