amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

WINDOWS 7 - Amilo PA 1510 - Sound issue Topic is solved

All problems with windows and windows drivers.

WINDOWS 7 - Amilo PA 1510 - Sound issue

Postby b0nde » Tue May 25, 2010 7:57 pm

I've succesfully installed Win7 ultimate on my girlfriends PA 1510, but I do have one major problem. Sound is not working, both the internal speakers and the 3,5mm combined headphone / spdif jack. I have tried removing the driver that windows installed default, and then installing the driver downloaded from realtek website (its the ALC861 chip). So now Im kinda clueless as what to do next.
The only thing that indicates that the sound should be enabled, is that I can see red light in the 3,5mm out jack, so spdif is enabled (I presume). When I open volume control it also shows the digital spdif icon, and I can see the green bar going up and down when playing some music. Only thing is, I cannot disable spdif output, and thereby enable analogue output instead (I presume thats how it should be done.)

I really hope you guys can help me out, I'd really hate to format it again, only to install XP on it.

Thanks.
b0nde
 
Posts: 2
Joined: Tue May 25, 2010 7:40 pm

Re: WINDOWS 7 - Amilo PA 1510 - Sound issue  Topic is solved

Postby b0nde » Wed May 26, 2010 2:30 pm

So after pulling my hair on this one for a good 24 hours, Ive finally solved the problem. The driver windows installs by default, apparently wont recognize that there is a headphone jack and internal speakers. So what I finally did was;

  • Download some old Realtek ACL861 Vista drivers from 2006 or 2007, from the Fujitsu-Siemens support pages, and unzip to a folder.
  • Open the "system menu" (not sure what its called in english windows, press windows key & pause / break)
  • Open "Device Management" and find the sound unit (named something with High Definition Audio... )
  • "Properties"
  • "Update driver"
  • "Search locally" or something like that and press the "I have a floppy / cd something"
  • Locate the drivers youve unzipped to a folder, enter the "Vista64" folder (Im running 64bit version) and select the HDX861A.inf
  • Press next, now it should install and if I remember correctly prompting for a reboot.
Hopefully then it should work. Maybe the newest updated drivers from Realtek website works too, I havent tried, and Im not going too since its working fine now ;)

Good luck.

So to sum up, the Amilo PA-1510 with a Turion 64 X2 TL-50, 1GB RAM and the Radeon Xpress X1100 is indeed very much capabable of running Windows 7 with Aero enabled. Although it would probably be a good idea to install 2GB, or more, of total RAM, since I can tell from taskmanager that it uses up pretty much all of the RAM when doing more than 1 "heavy" task.
b0nde
 
Posts: 2
Joined: Tue May 25, 2010 7:40 pm

Re: WINDOWS 7 - Amilo PA 1510 - Sound issue

Postby alexlloyd54 » Thu Oct 14, 2010 2:38 pm

Go to: http://www.realtek.com/downloads/

and select the (High Definition Audio Codecs)

download the Vista/Win7 driver, and this should solve your problem (%100 working solution) :)
people shy away from those in trouble, as if they might catch it by coming too close!

(Somebody)

:)
User avatar
alexlloyd54
 
Posts: 4
Joined: Tue Mar 13, 2007 7:23 am
Location: Kuwait
Notebook:
  • Amilo 1505


Return to Windows

Who is online

Users browsing this forum: No registered users and 0 guests

cron