amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Display Problem - Amilo Pro 1536

Display problems, black screen, TV-Out,...

Display Problem - Amilo Pro 1536

Postby huwellis » Thu May 27, 2010 7:15 pm

I have an Amilo Pro 1536. Up to recently it was working on Windows XP, however, a hardware failure message appeared and Windows could not load thereafterwards.

I then installed kubuntu 9.10 and everything seemed to work satisfactorily. However, occasionaly horizontal inteference lines would appear on booting up; however, if I rebooted the problem on most occasions would be rectified.
The computer now works most of the time, however, occasionanlly the display is problematic e.g the script is very fuzzy against a white background.

Is there a way I can diagnose/identify this hardware problem? If it's a problem with the hard drive, it would be worthwhile to install a repalcement.

Thanks

Huw
huwellis
 
Posts: 1
Joined: Thu May 27, 2010 6:53 pm

Re: Display Problem - Amilo Pro 1536

Postby hikaru » Fri May 28, 2010 10:23 am

This looks rather like a problem with your graphics card than with your hard disk, mostly due to overheating. I guess if you put some heavy OpenGL application on it, it will shut down in Kubuntu too.
The only reliable way to fix this is to replace the graphics card.
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Dell Precision M6500
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901


Return to Graphics, display

Who is online

Users browsing this forum: No registered users and 1 guest