Everything you need to know about Amilo and Lifebook laptops by Fujitsu

windows failed to start amilo pa 3553

All problems with windows and windows drivers.

windows failed to start amilo pa 3553

Postby mohamad » Thu Jun 10, 2010 11:07 pm

Hi, i have a problem with amilo pa3553 , the problem is windows failed to start.
the message is """""

******************windows failed to start. a recent hardware or software change might be the cause. to fix the problem:
1. insert your windows installatioin disc and restart your computer.
2. choose your language settings, and then click |NEXT|
3. click |repair your computer|

file: \windows\system32\winload.exe

status: 0xc00000f ************************** """"""

i tried to :-
1. insert bootable vista dvd but it doesn't work
2. change boot priority to dvd as first boot device but nothing happened
3. insert win7 dvd but it diidn't work too
4.insert herin boot cd and try to recover my back vista but it was on usb hard disk and the hard disk doesn't appeared
5. i tried winxp and it started to boot but stopped ion error

note: A. fan is working
B. after the message appears it shutdown after 60 sec
c. sometimes it didn't start at all
Posts: 1
Joined: Thu Jun 10, 2010 10:33 pm

Return to Windows