amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

amilo xi-1546 with nec 6750a PIO mode (=HIGH processor load) Topic is solved

Problems with hard drives, CD/DVD-devices, firmware updates, USB stick, card reader,...

amilo xi-1546 with nec 6750a PIO mode (=HIGH processor load)  Topic is solved

Postby joonaskv » Wed Nov 01, 2006 2:32 pm

I have the xi-1546 with 2 100gb hard drives. The probem is that nec-6750a stays in PIO-mode even if i change my primary ide-channel to use dma if possible. In device manager i only have primary ide channel and dvd seems to be device 0, device 1 shows no device. This is my first laptop and the lack of BIOS really confuses mem =). The reason i want dma mode is that nero 7 uses 55% processor load and when burning with 8x dvd speed real speed drops to something like 2x.
joonaskv
 
Posts: 5
Joined: Wed Nov 01, 2006 2:14 pm

Postby Borkar » Wed Nov 01, 2006 5:14 pm

Have a look at this:
http://winhlp.com/WxDMA.htm

and try also BIOS- and Hardware-Reset as described here
topic,11,-Hardware-F-A-Q.html

Reagrds
Borkar
Image ..... It works, if you do it right! ;)
User avatar
Borkar
Moderator
 
Posts: 363
Joined: Sat Mar 25, 2006 3:31 pm
Location: Regensburg, Bayern, Germany

Postby joonaskv » Wed Nov 01, 2006 5:54 pm

Borkar wrote:Have a look at this:
http://winhlp.com/WxDMA.htm

and try also BIOS- and Hardware-Reset as described here
topic,11,-Hardware-F-A-Q.html

Reagrds
Borkar


Read the winhlp.com FAQ and just uninstalled ide controller and drive reverted to dma mode 2. Thank you for the quick an precise help.
joonaskv
 
Posts: 5
Joined: Wed Nov 01, 2006 2:14 pm


Return to Drives: HDD, DVD, card reader

Who is online

Users browsing this forum: No registered users and 0 guests