amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Issues with M3438G

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

Issues with M3438G

Postby am1981 » Fri Oct 15, 2010 12:33 pm

Hi Guys,

Had my Amilo for almost 5 years and has been running fine, however this week it looks like its finally packed in.

I was using it when it blue screened. I tried booting back up and came up with the usual "Windows did not shut down properly"....and gave me list of starting in safe mode etc...or most recent configuration that worked/or start normally. I tried starting it normally, however its came up with vertiacal dotted lines when it got to the Windows loading screen it then blue screened again and rebooted.

I've tried running in safe mode and can get to the desktop but the esolution is at its lowest level and cannot be changed. The dots are still there aswell. I thought it might have been an issue with Windows so tried reinstalling but get the dots appearing duing setup aswell. I tried reinstalling the drivers but no joy.

Any ideas on what could have happened? not sure if this helps but The dots only appear when the windows loading screen is displayed and not when it is turned on initially.

many thanks
am1981
 
Posts: 3
Joined: Fri Oct 15, 2010 11:46 am

Re: Issues with M3438G

Postby hikaru » Fri Oct 15, 2010 1:16 pm

This looks like a broken graphics card. The M series laptops seem to be pretty prone to that. You'll need to replace it, but that's a bit tricky since you'll need to find a replacement card and the procedure itself isn't simple either.

Please have a look at this thread, it might contain some helpful hints:
https://www.amilo-forum.com/post,11088.html
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Dell Precision M6500
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901

Re: Issues with M3438G

Postby am1981 » Mon Oct 18, 2010 4:43 pm

Thanks for the reply.

Thats not good to read. I was wondering why the fujitsu startup screen seems fine but only starts to malfuntion when the windows screen appears?

If I managed to find the same video card would it be a straightforward swap? i don't really want to get involved with soldering or cutting wires.

thanks
am1981
 
Posts: 3
Joined: Fri Oct 15, 2010 11:46 am

Re: Issues with M3438G

Postby hikaru » Mon Oct 18, 2010 5:58 pm

am1981 wrote:I was wondering why the fujitsu startup screen seems fine but only starts to malfuntion when the windows screen appears?
The FTS startup screen is only frame buffer graphics which is very low-level. The Windows screen is both, frame buffer and Windows graphics driver. You might have seen the Windows screen flicker when everything was still ok. This is the moment when the Windows driver is loaded and the frame buffer graphics gets replaced.
If you boot Windows in safe mode there will only a very basic graphics driver be loaded, which might still work with your graphics card.

am1981 wrote:If I managed to find the same video card would it be a straightforward swap?
Depending on what you consider to be "straight forward" replacing the old card with an identical new one won't cause any extra trouble like flexing or soldering. But swapping a laptop graphics card is always a bit tricky due to the proper connection of the heat pipe.
Unfortunately I'm not an expert in this topic. If you need any further details please see the topic I linked previously. There you'll find the user An-Dr.Zej, who is our expert in M series laptops and one of our graphics card specialists too. Feel free to send him a PM.
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Dell Precision M6500
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901

Re: Issues with M3438G

Postby am1981 » Tue Oct 19, 2010 4:10 pm

thanks I'll give him a shout.
am1981
 
Posts: 3
Joined: Fri Oct 15, 2010 11:46 am


Return to General problems

Who is online

Users browsing this forum: No registered users and 1 guest