amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo Xi 1554 Vista Recovery problem

All problems with windows and windows drivers.

Amilo Xi 1554 Vista Recovery problem

Postby snefels » Mon Dec 13, 2010 12:41 am

Hi, everybody!

I have Amilo Xi 1554 with preinstalled Vista Home Premium. Of course OS was completely broken after 2-3 years hard work. I decide to reinstall OS and I found a hidden partition wich contains (maybe) tools for restoring to shipping-condition state.
The computer was received from my company and I realise that nobody did unfortunately the most important thing - creating disks with factory preinstalled image. So, that is not good, but it is done.

So, I'm fighting more than 1 week with this partition and finally I am on the follow state:

I have bootable DVD, created as image from that hidden partition.
I can start FUJITSU SIEMENS Recovery and I can choose "Restore factory default settings" radio button
And after click on NEXT ........... I get this:

In window Internet Explorer Script Error
An error has occured in the script on this page.
Line 139
Char 9
Error 'document.getElementById(....)' is null or not an object
Code 0
URL file:///X:/sources/recovery/Tools/recoverypackage/SCRIPTS/MENU.HTM


I feel that I am on the right direction, but something is missing.

If somebody can help me I will be very gratefull for that!
snefels
 
Posts: 1
Joined: Mon Dec 06, 2010 4:32 pm

Return to Windows

Who is online

Users browsing this forum: No registered users and 0 guests