amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo PA 2548 not Booting

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

Amilo PA 2548 not Booting

Postby Pdog » Thu Dec 23, 2010 8:35 pm

Hi Peeps,


A friend of mine has asked to have a look at their Fujitsu Amilo Pa2548 laptop.

The issue is that once the power button is pressed, the fans spin up, the Led lights come on for about 2 seconds, then it powers off.

Nothing is displayed on the screen and no post beeps are heard.

I have tried removing the battery and plugging the mains in, the same result occurs, except when it powers off, it then attempts to boot again without me pressing the power button.

I have tried removing the memory completely and switching the dimms around. Once again same result.

There is a DVI Out connection, I tried using an external monitor with the laptop and this didn't help.

I am not sure what else to try, its roughly 6 months out of warranty.

Has anyone got any other suggestions I could try?
Pdog
 
Posts: 1
Joined: Thu Dec 23, 2010 8:32 pm

Re: Amilo PA 2548 not Booting

Postby Prott » Sat Jan 22, 2011 10:22 pm

Hi, I have the same problem with Amilo Pi2550. Did you find any solution?
Prott
 
Posts: 2
Joined: Sat Jan 22, 2011 10:59 am

Re: Amilo PA 2548 not Booting

Postby crash10 » Mon Jun 27, 2011 11:05 am

Hello,
I have an Amilo pa 2548th when I start ih he moves up to high windows logo then crashes from un un un crashes again then starts again. does anyone know what is the problem.
crash10
 
Posts: 1
Joined: Mon Jun 27, 2011 11:03 am

Re: Amilo PA 2548 not Booting

Postby Stephen » Wed Jul 13, 2011 8:52 am

I have the same problem with a Pi 2540, when I put a recovery / boot CD in it sounds as if it is reading but after 3 or 4 seconds gives up. I dont know what to do!
Stephen
 
Posts: 2
Joined: Tue Jul 12, 2011 3:54 pm


Return to General problems

Who is online

Users browsing this forum: No registered users and 1 guest