amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

LI1718 External HDD Problem (USB)

All problems with windows and windows drivers.

LI1718 External HDD Problem (USB)

Postby serdaru » Tue Jan 04, 2011 9:37 am

Hello there ,

I have a strange problem which i couldnt solve with LI 1718 and my 1 TB Seagate FreeAgent external HDD.

While the laptop is working , i plug the external HDD to one of usb ports , the computer recognizes the HDD and working like a charm .
Here comes the problem : when i re-boot the computer with the usb plugged HDD, Windows doesnt recognize the drive and saying nothing (no errors , no unknown device info at device manager, completely nothing!, even i cannot see it in device manager at Disk drives section ) But if re-plug the drive (mean unplug and plug it again) and voila it works again ! . I can see the drive at my computer window , i can browse the file through explorer i mean it's working without problem.

So briefly my computer doesnt recognize the plugged drive . I need to plug it in after the windows boots completely.
I have tried all usb ports , i have tried the drive with other computers (no problem). I have read lots of bugs and error fixing tutorials about usb connection (actually i dont have any error message or unknown device mark at device manager.)
So my purpose is simple : to make the drive permanent , attached to computer. Isn't it possible ? :)

Any ideas ? I would appreciate that.

Thanks in advance
P.S. : I already installed windows XP SP3 3 times . Everything looks normal!
Edit : Forgot to mention i had an other usb external HDD which is 80 Gb ide ) And it doesnt have the same problem.
serdaru
 
Posts: 2
Joined: Tue Jan 04, 2011 9:12 am

Re: LI1718 External HDD Problem (USB)

Postby aspettl » Thu Jan 06, 2011 1:53 pm

Hi,

(probably) this isn't exactly the same problem, but it is similar:
http://forums.seagate.com/t5/FreeAgent- ... B/td-p/904
You could also try to change BIOS settings, e.g., boot sequence or USB legacy settings.

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Samsung NC10
  • Lifebook E8020D

Re: LI1718 External HDD Problem (USB)

Postby serdaru » Wed Jan 19, 2011 6:44 am

aspettl wrote:Hi,

(probably) this isn't exactly the same problem, but it is similar:
http://forums.seagate.com/t5/FreeAgent- ... B/td-p/904
You could also try to change BIOS settings, e.g., boot sequence or USB legacy settings.

Regards
Aaron


Thanks . I'll try and let the forum know about the result.

I tried to change the usb legacy . It was already "enable" and i made it "disable". But it didnt help...Still searching for a solution. Thanks for your time.
serdaru
 
Posts: 2
Joined: Tue Jan 04, 2011 9:12 am

Re: LI1718 External HDD Problem (USB)

Postby Bigelow7874 » Thu May 12, 2011 11:32 am

cool idea
Bigelow7874
 
Posts: 1
Joined: Thu May 12, 2011 11:29 am
Location: USA


Return to Windows

Who is online

Users browsing this forum: No registered users and 0 guests

cron