amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo D7830 dead?

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

Amilo D7830 dead?

Postby fungaz » Wed Nov 15, 2006 4:39 pm

Hi boys.
A friend has given to me the notebook in object.
I've never had an Amilo so I hope you can help me.
The problem is that when I try to get it on, nothing appears on the display.
I checked the HD but it's OK.
I tried to connect the notebook to a external monitor but nothing happens.
I only hear fun noise and nothing else.
The first time I tried to get it on, I heard the fun start and suddenly stop. The second time the fun haven't stopped.
Any idea?
Perhaps the mainboard's deceased?
Do you know where can I get a mainboard and pay not too much?
And a used-one?

Thank you.
Weierstrass-who?
fungaz
 
Posts: 2
Joined: Wed Nov 15, 2006 4:17 pm

Postby NickS » Fri Dec 01, 2006 2:51 pm

Do any LEDs flash after power up? If so, which, and for how long? Do you hear the disk operating (seeking, not just rotating)?
If you remove the RAM, does it beep? If it does, the CPU is running and at least part of the BIOS is OK.
NickS
 
Posts: 24
Joined: Thu Nov 09, 2006 2:14 pm
Location: Nr. Basingstoke, UK
Notebook:
  • Amilo D1845
  • Lifebook S6120D
  • Toshiba Satellite Pro 4200 series

Postby fungaz » Mon Dec 04, 2006 12:50 am

Two days ago my friend told me he's formatted the disk.
He also told me that (before the format, of course) the system seemed to start: he could hear the jingle of Windows although display remained black.
Could it be just a video card problem?
If so, can I replace only the videocard or the whole mainboard?
And where can I buy them?
I'll try to re-install the system and do the tests you've suggested.
Thank you very much for the attention.
Weierstrass-who?
fungaz
 
Posts: 2
Joined: Wed Nov 15, 2006 4:17 pm

Here Is Your solution my friend

Postby Jay Bee Kay » Sun Sep 23, 2007 9:43 pm

step 1 - Open your laptop

step 2 - Take Out your ram

Step 3 - Clean your ram slot

step 4 - Clean your ram, and i mean clean it!

step 5 - Put it all back

step 6 - put your laptop on, and there you go, again
It Is Not Matter Of Hope, But A Matter Of Time.
Jay Bee Kay
 
Posts: 5
Joined: Fri Sep 21, 2007 9:22 am
Location: Cape Town

Postby The_Librarian » Tue Sep 25, 2007 1:31 pm

If the above procedure fails to work, try replacing the CMOS battery.

Regards

Libs
The_Librarian
 
Posts: 4
Joined: Sat Aug 04, 2007 4:56 pm


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests

cron