amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

bluescreen on "Setup is starting Windows" a1640

All problems with windows and windows drivers.

bluescreen on "Setup is starting Windows" a1640

Postby Borkoff » Thu Mar 31, 2011 8:15 am

Hi everyone!

I have a Fujitsu-Siemens AMILO a1640 with Sempron and have this huge problem that I need help with. The problem is that after Windows setup has booted and loaded all the files/drivers and when "Setup is starting windows" or just before the screen where you can choose which partition to install windows I get a BSOD with 0x07E or sometimes 7B or 7F error.
As my cdrom is broken (replacing it with an new one did not work) I am booting from usb 8GB flash that I created with WinToFlash util (I have tried other utils like WinSetupfromUsb and FlashBoot). The installation is not corrupted and works on other computers (downloaded it straight from MS as a student). there are no unnecessary devices attached to my laptop - no CdRom, no mouse, etc.
I tried to run the run the setup without the hdd in the laptop to determine whether the problem is in the hdd but still the same problem at the same place in the Windows setup.

I even tried to place the hdd in another laptop, install windows there, then put the hdd back to amilo (i know this is not right) run windows in safe mode (because normal mode will give me 0x07B error) then install ALL the drivers with DriverGenius. Then I would integrated all these drivers in Windows installation using nLite and then boot this installation but still the same BSOD. Maybe I should point out that when there is any system on the HDD (like the latter example), the USB won't boot (by pressing F12 and choosing the removable media in the boot sequence). The usb will boot only is there is no hdd or it is formated.

I have tried to make the same hdd bootable with WinToFlash (attached the hdd to another pc via usb), then put back in the AMILO and it did boot,the setup ran it but still the same error.

I have a BIOS 1.04c version and I see that it is the newest version
http://support.ts.fujitsu.com/download/ShowDescription.asp?SoftwareGUID=02EC0628-65C1-4BF3-8D34-256E8BB83A84&OSID=665F4A20-6E31-43C3-82C2-D98CE773007C&Status=False&Component=Flash%20-%20BIOS
and I see no reason for flashing my bios.

BTW I managed to install Ubuntu from a flashdrive but I need to install Windows on this machine.

Also I successfully managed to boot it over lan/network with PXE using tftp32 using this tutorial
http://blog.ryantadams.com/2008/02/01/how-to-boot-from-the-network-pxe-boot-with-tftp-and-windows-pe/
and to load Vista WinPE (preinstallation environment) but it takes me nowhere because the Windows setup just copies the setup files and then when the computer reboots, i get an error message something like "An error occurred reading from disk. Press ctrl+alt+del" although I successfully fixed the few bad sectors on my hdd with the famous HDD Regenerator.

I have tried some many things but still no success! :(
please help me and advise me something!
Borkoff
 
Posts: 2
Joined: Thu Mar 31, 2011 7:31 am

Re: bluescreen on "Setup is starting Windows" a1640

Postby Borkoff » Thu Mar 31, 2011 9:09 am

forgot to mention, I have use the optional setting in bios (there is no option for fail-safe settings)
I do not have SATA hdd - I have IDE/ATAPI hdd.
Also I have checked RAM with memtest86+. Also I tried to swap the modules and remove one and leave the other one in sequence.
Borkoff
 
Posts: 2
Joined: Thu Mar 31, 2011 7:31 am


Return to Windows

Who is online

Users browsing this forum: No registered users and 0 guests