amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Ubuntu on L1310G, boots up into a white screen.

Everything around Linux and Unix-like operating systems.

Ubuntu on L1310G, boots up into a white screen.

Postby silverarrow » Thu May 05, 2011 7:07 am

I am trying to install Ubuntu on my old Amilo and something is wrong; it sorts of boot up into a white screen. It's regardless of distros, I have tried all the launches they have had the last few years. I cannot remember it was such a big deal when I first tried it years ago, but I remember I had a few technical issues.

What happens is that when I boot up from CD I get the usually options to either "try with no changes to your system", "install on your computer". This part works fine, I can even check the CD for flaws and it seems to work fine, and screen shows just fine. When I go to the next step either hard drive install or as live CD it goes into a white screen, and gets stuck there. What could be the cause of this?

I have Windows 7 that works fine, and it originally came with XP SP2.

Could this be faulty hardware like some error with video card? Driver issue perhaps?

It is much the same whatever I boot up in, Fedora or Ubuntu. I can boot up in Puppy Linux but I have major issues with fan control and over heating with this distro. As the situation is with latest Lubuntu I cannot boot up at all, and I used to be able to boot up at least with a couple of attempts.

Any idea on how to go about this?
silverarrow
 
Posts: 39
Joined: Thu Feb 24, 2011 11:31 am

Re: Ubuntu on L1310G, boots up into a white screen.

Postby silverarrow » Thu May 05, 2011 4:59 pm

Pretty dead this forum lately; is the Amilo dead too? I used to like my computer a lot, and thought about getting a new better one in the same brand, I'm not so shore anymore.

Anyhow, for those who have old computers with the ATI Radeon express 200 card, do they run Ubuntu or any Linux distro trouble free? It's probably not worth fuzzing with a laptop this old, but I kind of want to keep it a bit longer.
silverarrow
 
Posts: 39
Joined: Thu Feb 24, 2011 11:31 am

Re: Ubuntu on L1310G, boots up into a white screen.

Postby hikaru » Thu May 05, 2011 11:06 pm

You could try a cli installation via the Ubuntu alternate CD and then set up an x-server with the vesa driver first. This should give you a working GUI in any case. From that point you could start to investigate your problems with the ATI driver.
I'm not familiar with Ubuntu and ATI cards so I don't know if Ubuntu uses fglrx or radeon by default. Obviously one of them has problems with your notebook so you might want to try the other one.
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Dell Precision M6500
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901

Re: Ubuntu on L1310G, boots up into a white screen.

Postby silverarrow » Fri May 06, 2011 2:02 pm

Oh, that turned out a to be a bit difficult.

Is there any comparable video card for the ATI radeon xpress 200M? I suppose it is close to impossible upgrading the video card on a laptop, but if they have the same type of slot, there might be a linux supported alternative?

I was informed that the ATI company fairly recenty have allowed a closed driver package for linux, and not all out of production cards are included, rather unfortunate.
silverarrow
 
Posts: 39
Joined: Thu Feb 24, 2011 11:31 am


Return to Linux / Unix / BSD

Who is online

Users browsing this forum: No registered users and 0 guests

cron