amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo M7640 powers off by itself

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

Amilo M7640 powers off by itself

Postby fork » Sun Nov 19, 2006 7:02 pm

Hi,

I bought this amilo m7640 notebook about 1 and a half year ago and for a month now it started powering off by itself. Somethimes it stayes on for 10 minutes, sometimes all day long. Lately it began powering off more often than before.

I opened it and it seems fine, just that when i touch the heatsink it's HOT. I read on the other forums that it's normal for it to be hot, but still i'm thinking that it might be an overheating problem. My bios doesn't read temperature. I flashed it. i have the latest version. It works only on AC, i removed the battery since i don't use it and i'm having one of those batteries that should be replaced so at first i thought the battery could be the problem.

Could you please tell me how to overcome this behavior?!?

thanks,
fork

PS: memory test ok
fork
 
Posts: 2
Joined: Sun Nov 19, 2006 6:31 pm
Notebook:
  • Amilo A7640

Same Problem....

Postby longford » Sat Dec 09, 2006 7:22 am

Hi,

I have a Amilo Pro v8010 and have it running fine since a year.. The laptop has been acting up in the last 10 days .. It started by abruptly rebooting in the middle of an WinXP session.

After reboot , chkdsk started, then hang, another manual reboot, again chkdsk, hang....

This cycle kept continuing.

I backed up my data and reformated the machine... Tried installing and repairing ( I know they are different ) but it hangs in the middle of the installation itself.

Changed install disks but no avail. My laptop did not have a OS when I bought it , so no recovery CD either.

Then I got hold of Hiren Boot CD and tried all diagnostics on the memory, motherboard and HDD also. All passed fine.

Then I booted up with Windows XP Live CD, that also went off fine.
I also booted up with the SUSE linux CD , that also went off fine.

First I thought it may have been some bad sector on the HDD causing the prob but the diagnostics said all was well, no bad sectors. I also opened up the Memory case and used an air blower to dust off, but did not see any dust there in the first place.

I am at loss to figure out what to do next. Any Ideas will be greatly appreciated.

Am planning to install Red Hat Linux tonite and then XP in a bid to resolve the current impasse.

Thanks In adv

John.
Last edited by aspettl on Sat Dec 09, 2006 7:22 am, edited 1 time in total.
Reason: aspettl (Sat Dec 09, 2006 12:19 pm): http://www.amilo-forum.com/topic,400,-AmiloPro-v8010-Laptop-freeze-reboots-won-t-install-OS-HELP.html
longford
 
Posts: 4
Joined: Sat Dec 09, 2006 6:56 am


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests

cron