amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Errors on boot

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

Errors on boot

Postby Just » Mon Jul 25, 2011 12:47 pm

Well I had Ubuntu AND Windows 7 duel booted on my Amilo Li 2727, I tried to get rid of the Ubuntu because to be honest, it was taking up most of my Laptop's space. I used a program to do it and when i restarted my laptop no OS would boot. I plugged in my Windows 7 Installation USB and it wouldn't boot up the install thing.
I put in the Ubuntu USB and had an option to install it, so I thought 'hey, maybe if I delete everything of my hdd like i do when i install win7 i can reinstall win7.', so i delete everything of hdd using ubuntu installer and install ubuntu (ubuntu is telling me I have a 120gb hard drive now idk why, that's beside the problem), so ubuntu is installed on my pc. I restart and put in my Win7 installation usb again and it says the same error.
The error says:
Windows failed to start. A recent hardware or software change might be the cause. To fix the problem:
1. Insert your Windows installation disc and restart your computer.
2. Choose your language settings and then click "next."
3. Click 'repair your computer'.

If you do not have the disc, contact your system administrator or computer manufacturer for assistance.
File: \Boot\BCD
Status: 0xc0000225
Info: An error occured while attempting to read the boot configuration data.


I can't do what it tells me because i do not have a windows installation disc, and can't make one! Any help? Please! :)
Just
 
Posts: 5
Joined: Sun Feb 07, 2010 8:53 pm

Return to General problems

Who is online

Users browsing this forum: No registered users and 1 guest