amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

amilo m3438g sound/micro problems

Everything around Linux and Unix-like operating systems.

amilo m3438g sound/micro problems

Postby matzza » Fri Dec 08, 2006 1:35 pm

Hey Folks,
I've the problem that I can't get the internal microphone running in Ubuntu 6.06 using kernle 2.6.15-27-386. I realy tried everything to get that sh*** working, I've read much forums but I can't get a clear instruction or a solution for that prob. You guys are my last hope, maybe someone of you have a similar problem or an idea how to get that fixed?
Here is what I have done till now:
I've the Amilo M3438G NB. High Definition Audio is working wonderful, but not the internal microphone (used for skype ekiga-soft-phone and other communication tools). So I decided to update to the newest alsa-driver where the micro was deactivated by default after installation, which is ok, but after activating and testing the micro with an audio recording tool like audacity I couldn't hear anything, only if I knock on the micro and restart the playback I was able to hear the knocking very weak. So the micro is present and not defective. I tried to look for the "MicBoost" in the alsa-mixer... no success. I played a round with the "Capture devices" and switched several "Input Devices" from "Front Mic" to "Mic", "Line" "CD" etc and tested each config. but that doesn't seems to help. I'm going to get mad.. :twisted:
...fu*ng micro. I don't have an headset or an external Mic to test the LineIn.
Has someone a suggestion?
I appreciate every help, thanks.
Last edited by aspettl on Fri Dec 08, 2006 1:35 pm, edited 1 time in total.
Reason: aspettl (Fri Dec 08, 2006 8:36 pm): Moved.
matzza
 
Posts: 1
Joined: Mon Oct 30, 2006 7:41 pm

Return to Linux / Unix / BSD

Who is online

Users browsing this forum: No registered users and 0 guests

cron