amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

amilo Si 1520 sound driver problem windows xp professional

All problems with windows and windows drivers.

amilo Si 1520 sound driver problem windows xp professional

Postby peter@ict-corp.be » Sat Dec 09, 2006 1:34 am

after installing windws xp pro on my machine, everything works fine except for the sound.
For one or the other reason the sound driver can not be installed.

Does anybody have any idea?
peter@ict-corp.be
 
Posts: 1
Joined: Sat Dec 09, 2006 1:30 am

Postby aspettl » Sat Dec 09, 2006 11:21 am

Probably you need the patch KB888111. See existing topics ;-)

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby keskin » Wed Feb 21, 2007 3:13 pm

Did you find the solution to sound problem for si 1520??
keskin
 
Posts: 3
Joined: Wed Feb 21, 2007 3:09 pm

Postby keskin » Wed Feb 21, 2007 3:16 pm

aspettl..

I have also a amilo si 1520.. with windows xp proffesional SP2..
first.. I installed all drivers exapt audio driver.. When I go into HardwareManager.. I cant see anything which need driver.. but sound is not working..

I downloaded KB888111 and installed it.. Sound dont work!!

Any other solution for this problem??

Best regards

KESKIN
keskin
 
Posts: 3
Joined: Wed Feb 21, 2007 3:09 pm

Amilo Si 1848 the same problem with sound driver

Postby Niko » Thu Mar 29, 2007 3:01 pm

Hello,
I have the same problem on
Amilo Si 1848 UMTS
with win XP Pro SP2

I installed KB888111 (high definition audio hotfix)
All driver except sound driver are installed and work fine.

When I install sound driver I receive error message.
I try install driver downloaded from realtek web - the same error.

I don't know solution for this problem.
Technical support don't help me.
Fujitsu Siemens sell this model Amilo with WinXP Home
Nikodem
Niko
 
Posts: 1
Joined: Thu Mar 29, 2007 2:41 pm
Location: Poland

Postby carlywalker » Thu Apr 05, 2007 1:57 pm

Thanks to admin - kb888111 solved my problem


Niko - try and update driver from device manager not setup.exe (does not work even after kb888111)

you can download kb88111 here

http://downloadfinder.intel.com/scripts-df-external/Detail_Desc.aspx?agr=Y&ProductID=2474&DwnldID=11036&strOSs=All&OSFullName=All%20Operating%20Systems&lang=eng[/url]
carlywalker
 
Posts: 10
Joined: Tue Apr 03, 2007 8:50 pm

Postby krooyh » Tue Apr 10, 2007 8:21 pm

there is something called "PCI Device" with "!" - there u have to update drivers - it is the key to do it..
than modem and audio device is seen by system..
krooyh
 
Posts: 2
Joined: Tue Apr 10, 2007 6:57 pm

Re: amilo Si 1520 sound driver problem windows xp professional

Postby danthe » Fri Dec 25, 2009 2:00 pm

isnt it a conexant chip on amilo si 1520?

anyway i got code 10 error with conexant driver or realtek driver that i found....

does anyone have a link to the fitting driver?

thank you people...
danthe
 
Posts: 3
Joined: Fri Dec 25, 2009 1:50 pm


Return to Windows

Who is online

Users browsing this forum: No registered users and 0 guests

cron