amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

AmiloPro v8010: Laptop freeze, reboots,won't install OS-HELP

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

AmiloPro v8010: Laptop freeze, reboots,won't install OS-HELP

Postby longford » Sat Dec 09, 2006 7:26 am

Hi,

I have a Amilo Pro v8010 and have it running fine since a year.. The laptop has been acting up in the last 10 days .. It started by abruptly rebooting in the middle of an WinXP session.

After reboot , chkdsk started, then hang, another manual reboot, again chkdsk, hang....

This cycle kept continuing.

I backed up my data and reformatted the machine... Tried installing and repairing ( I know they are different ) but it hangs in the middle of the installation itself.

Changed install disks but no avail. My laptop did not have a OS when I bought it , so no recovery CD either. THE BIOS for the ACHI is disabled.

Then I got hold of Hiren Boot CD and tried all diagnostics on the memory, motherboard and HDD also. All passed fine.

Then I booted up with Windows XP Live CD, that also went off fine.
I also booted up with the SUSE linux CD , that also went off fine.

First I thought it may have been some bad sector on the HDD causing the prob but the diagnostics said all was well, no bad sectors. I also opened up the Memory case and used an air blower to dust off, but did not see any dust there in the first place.

I am at loss to figure out what to do next. Any Ideas will be greatly appreciated.

Am planning to install Red Hat Linux tonight and then XP in a bid to resolve the current impasse.

Thanks In adv

John. :(
longford
 
Posts: 4
Joined: Sat Dec 09, 2006 6:56 am

Re: AmiloPro v8010: Laptop freeze, reboots,won't install OS-

Postby aspettl » Sat Dec 09, 2006 6:43 pm

Sounds strange :?
For how long did you run memtest86?

longford wrote:Am planning to install Red Hat Linux tonight

Let us know how it went ;-)

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby longford » Mon Dec 11, 2006 6:26 am

Hi Aaron,

I ran memtest for the complete 10 tests. and it passed all of it.

Sun, I decided to check my hard drive thoroughly before putting anything new. I ran the norton disk doctor from the hiren boot CD , did all the disk tests and it went off OK.

Then I tried other utils to check the partition etc and they all reported fine.
Then I tried the HDD regenerator and it got stuck half way. Again it froze and just stood there. Had to reboot and restart and start all over again. After almost 4-5 hours and having broken up the task of scanning 40GB over 3 jobs, it complete fine. But I cant understand why it froze up in the middle the first time.

Then I decided that I will simple go ahead and low level format it. Used On track disk advisor.. Guess what!! It got frozen mid way again !!

The I tried norton util to sequential read-write-compare operation and it kept giving me wrong estimates of time available to finish. After almost 4 hours, I gave in not wanting to stress my laptop any further. The poor thing was being subjected to all kinds of tests for over 12 hours and did not want it to stressed any further through the night. So gave it a rest.

Today, I am planning to go to the LAST resort - calling the Service desk for a service call and I am not sure what to do next. Any help would be wonderful.

Thanks again and look fwd to inputs.
longford
 
Posts: 4
Joined: Sat Dec 09, 2006 6:56 am

Updates

Postby longford » Wed Dec 13, 2006 6:19 am

Updates,

Yesterday, the service technician showed, called me at work and explained to him the problem.

He opened the ram and cleaned the contacts and went about installing the WINXP. And it went off smooth.

Then he worked on it for abt an hour and a half - no issues. Late that evening, I worked on it without installing anything new... it worked fine...

Am at loss what has been going wrong and so baddly that suddenly, it appears, nothing ever happened. So far pointers seem to suggest that the RAM cleaning must have fixed it. But what about the HDD hanging and the low level format also getting stuck!!!!

No answers I can think of.. And I think you junta also seem at loss for explanations too.. ( 52 Views and only 1 replies )

Will keep u posted for everyone's benefit.

Can anyone tell me how to remove the ram module and clean it after removing the screw.? Pictorial Pointers will be fine too.
longford
 
Posts: 4
Joined: Sat Dec 09, 2006 6:56 am


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests

cron