amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Pi1505 won't resume from suspend

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

Pi1505 won't resume from suspend

Postby bailout » Sat Dec 09, 2006 6:39 pm

I have recently got an Amilo Pi1505. If it goes into suspend automatically or by pressing Fn + F1 it won't wake by pressing Fn + F1 or from using the touchpad. I have attached a usb mouse and moving this will bring the laptop back from suspend.

Any ideas why the resume from the hotkeys isn't working?
bailout
 
Posts: 7
Joined: Sun Dec 03, 2006 1:34 pm

Postby aspettl » Sat Dec 09, 2006 6:41 pm

You have to press the power button to resume.

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby bailout » Sun Dec 31, 2006 7:56 pm

Thanks for the reply and sorry it took me so long to respond. I have copied the bit from the pdf manual below which reads to me as if it should wake with that key combination as well.

I assume such functions are controlled by the bios so I did think of trying to update the bios (I have v1.02 and the latest is 1.08) however, I couldn't see the problem listed in any of the changelogs. I did try downloading the bios iso and burnt it to cd but there were no files on the burnt disk and when I tried booting from it I just ended up at a free dos prompt. Tried a couple of times downloading as well.


Switching off Suspend mode
Use this key combination to switch Suspend mode on and off.
bailout
 
Posts: 7
Joined: Sun Dec 03, 2006 1:34 pm


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests

cron