amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo 1439G 59Hz bug

Display problems, black screen, TV-Out,...

Amilo 1439G 59Hz bug

Postby Slaytanic » Sat Apr 01, 2006 12:35 pm

Hi all,

I am affected by the infamous 59Hz bug, in the Hardware FAQ I see that the english version is under construction, but in the meanwhile maybe someone can help me since I don't understand German :(

Should the bug be related to the problem I'm having under FreeBSD ?
topic,36,-Amilo-1439G-and-1280x800-under-Xorg-on-FreeBSD-6-1.html

Thanks for your help !

Slaytanic
Last edited by aspettl on Sat Apr 01, 2006 12:35 pm, edited 1 time in total.
Reason: Borkar: changed title (corrected notebook number)
Slaytanic
 
Posts: 6
Joined: Wed Mar 29, 2006 6:53 pm
Location: Milan, Italy

Re: Amilo 1349G 59Hz bug

Postby Lonz » Sat Apr 01, 2006 9:48 pm

Slaytanic wrote:Hi all,

I am affected by the infamous 59Hz bug, in the Hardware FAQ I see that the english version is under construction, but in the meanwhile maybe someone can help me since I don't understand German :(

Should the bug be related to the problem I'm having under FreeBSD ?
topic,36,-Amilo-1439G-and-1280x800-under-Xorg-on-FreeBSD-6-1.html

Thanks for your help !

Slaytanic


Hi Slaytanic,

I do not exactly know what the problem is, but the German Thread says, that you should download the driver on
http://downloads.guru3d.com/download.php?id=10
This will push your perfomance and you can fixx the bug by overriding.
User avatar
Lonz
Former moderator
 
Posts: 25
Joined: Sat Mar 25, 2006 3:31 pm


Return to Graphics, display

Who is online

Users browsing this forum: No registered users and 0 guests

cron