amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo v3505 trouble

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

Amilo v3505 trouble

Postby roktheman » Sun Dec 24, 2006 12:47 pm

I bought my Amilo v3505 without Windows on.
Than I followed the instructions on this site an succesfully installed the windows. All things worked accept sound card. So I installed realtek drivers, which were included on CD with drivers.
Than the troubles begane. At first every time Windows started the blu screen appeared and computer automaticly reset. Then I wanted to reinstall windows and noticed that i can not come to bios in any way. Not with F2 not with F12 for boot selection. None of these keys do not work. But Esc to remove splash screen at start, works so I think that keyboard is working. If I let coputer now to do his work it comes over the splash screen than it freezes.

What to do? Please help, at least tell me hoe to get in BIOS. The thing with ac and battery removing, and holding the power button for at least 10sec, helps me nothing.

Thank you for any kind of information!
roktheman
 
Posts: 1
Joined: Sun Dec 24, 2006 12:35 pm

Same problem

Postby nft » Tue Mar 27, 2007 8:23 am

Hi, I have same problem.
But I am using only Linux, so this should not be problem of operating system. For now I can not enter bios, because F2 or F12 does not work. Esc key release boot screen. It happen after approx.2 month of problem-free use.
My Amilo does not freeze, I can use it but without enter bios and select boot screen.
nft
 
Posts: 4
Joined: Tue Mar 27, 2007 8:15 am

Postby aspettl » Tue Mar 27, 2007 11:44 am

Did you both try the "hardware reset" (see FAQ)?

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby nft » Tue Mar 27, 2007 12:16 pm

If you mean hold power button for 10sec, Yes i try. But nothing happen. But I cant enter bios so I cant load defaut settings.
nft
 
Posts: 4
Joined: Tue Mar 27, 2007 8:15 am

Solved! :-)

Postby nft » Thu Apr 12, 2007 9:56 am

Problem is solved! Solution for who can boot to windows or can boot from cdrom or floppy.

CD-users:

1. Download newest iso image with bios from http://support.fujitsu-siemens.com/com/support/downloads.html version B0F
2. Burn iso image to CD
3. Boot from CDROM
4. FLASH
5. Reboot
6. Voila... F2, F12, ESC working
7. Enjoy :-)
nft
 
Posts: 4
Joined: Tue Mar 27, 2007 8:15 am

Postby nail » Sun May 04, 2008 9:53 pm

hmmm .. but how to boot from cd withou working button F12?
nail
 
Posts: 3
Joined: Sun May 04, 2008 9:51 pm

Postby nail » Sat May 10, 2008 5:57 pm

http://cutecomputer.wordpress.com/2006/ ... ough-grub/

one solution with grub, but it's not working for me and bios-flash-iso from f-s site ;(
nail
 
Posts: 3
Joined: Sun May 04, 2008 9:51 pm


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests

cron