amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Help ! my AMILO D 1840W won't start

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

Help ! my AMILO D 1840W won't start

Postby zeeoo » Mon Jan 01, 2007 8:54 pm

Hello Forum members,
sorry for my bad english.

I am glad to find this forum because i am kinda of VERY desparate.
i have an AMILO D 1840W, and the other day, for no reason, it wou'ldn't start.. the power turns on, tha fans are running, but no led is on, the HD doesn't work (seek etc).
i tried to swap RAM boards, remove one RAM board, nothing, removed battery, nothing.
I have nothing on the screen just black, no setup menu, nothing.

since, i tried to re-start it many time and got no result.
but some funny stuff happened : i restarted fine ONCE... then nothing...
And another funny thing : when i close the cover, the screen flashes white about every 10 seconds...

i tried to empty the battery to see if the alarm works, and it works, the notebook shuts off automatically.

i have important stuff on my notebook and i would be very gratefull for any help

Thank you in advance
zeeoo
 
Posts: 4
Joined: Mon Jan 01, 2007 8:13 pm

Postby zeeoo » Wed Jan 03, 2007 6:39 pm

isnt there anyone that could help ? please.

some said it can be my motheboard.
does anyone know where to find one ?

FSC support is really bad.. and i begin to think that FSC computers are really just SH.T...

i will never buy one again ...never never

Thank you.
zeeoo
 
Posts: 4
Joined: Mon Jan 01, 2007 8:13 pm

Postby aspettl » Fri Jan 05, 2007 4:01 pm

A new motherboard is expensive, you could try to get another (broken) D1840W.

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby Camping Fag » Sun Jan 21, 2007 3:43 pm

I have a friends Amilo D 1840W here and it is also misbehaving in a similar way:

When I got it, it started a couple of times and froze almost immediately when loading XP. Then it wouldn't even try to boot from the disk.
I made a bootable ISO of MemTest-86 and ran that a few times and got LOADS of memory errors. Tried to swap both SO-DIMMs and still errors. Then I noticed that the computer seemed very hot, and I opened the heatsink assembly.... and it was FILLED with dustbunnies! Cleared them out, put everything back together again and ran MemTest-86 for several hours without any errors and the laptop was cool(ish) to the touch. But when I then tried to boot it normally into XP again... NOTHING!! WTF! Now it won't start at all. Not from CD, not into BIOS - nothing!
All I get is a few seconds run on the gfx and cpu fan, and then it turns it self off. Sometimes it turns it self off, and the power-LED stays on and the suspend-LED flashes. But for the most part, it just turns it self all the way off with no LEDs lighted. Any ideas?
Camping Fag
 
Posts: 2
Joined: Sun Jan 21, 2007 2:31 pm

ALLELUIA

Postby zeeoo » Fri Jan 26, 2007 3:44 pm

MY AMILO IS REPAIRED !
and it works fine !

but just one thing : technical support and internet forums told me tht it was certainly the motherboard and i was kinda desperate.

but it was nothing : i took the machine to a computer shop and they just cleaned the fans, changed the thermic paste and it started just fine !
It was just because of the thermic paste that was dry and cracked.

I am very glad my machine isnt dead, the kind of good news you rarely have.
zeeoo
 
Posts: 4
Joined: Mon Jan 01, 2007 8:13 pm


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests

cron