amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

amilo 7440 shut down after boot!!

Everything around CPU, RAM or cooling of notebook components.

amilo 7440 shut down after boot!!

Postby likos » Sun Jan 14, 2007 1:47 pm

My amilo 7440 is shuting down in less than min after boot. I am trying to setup windows but when i select the partition shuts down. I tried to install linux (kubuntu) from live cd an when is going to load graphics i take a message saying than critical temp 86C reached an then a term signal turns my laptop off. I don' t hear the cpu fan anymore and i believe that the problem is the overheat of the cpu because of fan failure. I tried to open the laptop to reach the fan but i failed to find all the screw and disassemble the body. Any suggestion? Also the laptop doesn' work with the battery and the charging led is off always. This is a problem of battery or circuit problem?
likos
 
Posts: 2
Joined: Sun Jan 14, 2007 1:05 pm

Postby aspettl » Sun Jan 14, 2007 8:33 pm

First: warranty expired?

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby likos » Mon Jan 15, 2007 8:54 am

Yes....
I fix the problem yesterday , the fan was dirty and after i clean in the temp was normal. Now i have problem with my battery. The laptop work only with ac now and the charging led is always off. This is a problem of the batteyr or this is problem of laptop?
likos
 
Posts: 2
Joined: Sun Jan 14, 2007 1:05 pm

Postby aspettl » Mon Jan 15, 2007 11:04 am

Could be both :?

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Re: amilo 7440 shut down after boot!!

Postby Chopper » Sun Apr 29, 2007 9:01 am

likos wrote:My amilo 7440 is shuting down in less than min after boot. I am trying to setup windows but when i select the partition shuts down. I tried to install linux (kubuntu) from live cd an when is going to load graphics i take a message saying than critical temp 86C reached an then a term signal turns my laptop off. I don' t hear the cpu fan anymore and i believe that the problem is the overheat of the cpu because of fan failure. I tried to open the laptop to reach the fan but i failed to find all the screw and disassemble the body. Any suggestion? Also the laptop doesn' work with the battery and the charging led is off always. This is a problem of battery or circuit problem?

Hi likos!
I have the same problem - my laptop is shutting down the few minutes after boot and it is very hot.
How did you successed to open it?
Thank you for advance...
Chopper
 
Posts: 1
Joined: Sun Apr 29, 2007 8:53 am


Return to CPU, RAM, fan

Who is online

Users browsing this forum: No registered users and 0 guests

cron