amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo M1451G MSPRO cards problem

Problems with hard drives, CD/DVD-devices, firmware updates, USB stick, card reader,...

Amilo M1451G MSPRO cards problem

Postby ekremucanok » Fri Apr 07, 2006 7:12 am

the model of my laptop is AMİLO M1451G. it is able to recognize mmc and ms. but the problem is with sony 1 gb MSPRO. according to it's "user's guide" it is competable with mspro.what should ı do ? might there be a problem with the software?
ekremucanok
 
Posts: 2
Joined: Fri Apr 07, 2006 7:07 am

Postby Borkar » Fri Apr 07, 2006 10:39 am

what exactly is the problem? Can't you use it at all? Or can't you use it as USB2.0 device?

Regards
Borkar
Image ..... It works, if you do it right! ;)
User avatar
Borkar
Moderator
 
Posts: 363
Joined: Sat Mar 25, 2006 3:31 pm
Location: Regensburg, Bayern, Germany
Notebook:
  • Dell Latitude CP M233XT
  • M3438G - BIOS 1.11C

Postby ekremucanok » Fri Apr 07, 2006 3:27 pm

problem card reader
ekremucanok
 
Posts: 2
Joined: Fri Apr 07, 2006 7:07 am

Postby Borkar » Sat Apr 08, 2006 3:22 pm

Problem USB2.0?
Image ..... It works, if you do it right! ;)
User avatar
Borkar
Moderator
 
Posts: 363
Joined: Sat Mar 25, 2006 3:31 pm
Location: Regensburg, Bayern, Germany
Notebook:
  • Dell Latitude CP M233XT
  • M3438G - BIOS 1.11C

Card Reader Problem - AMILO A1630

Postby akakabuto » Sat Apr 08, 2006 9:33 pm

I have trouble to find a suitable driver for my on board card reader on my Amilo A1630 WXP just recognizes it as a "Common cardbus unit" (Direct translated from swedish). Anyone who knows where to find a suitable driver? On FSC's official homepage they just says that WXP is able to find the correct driver.
_______________________________________
Lif is full of consequenses
akakabuto
 
Posts: 2
Joined: Sat Apr 08, 2006 9:27 pm
Location: Växjö Sweden

Postby Borkar » Sun Apr 09, 2006 12:05 am

to all:
Install the latest BIOS version and load the Setup Defaults in BIOS.
Install the latest chipset drivers.
Install Servicepack 2 for Windows XP (if you don't have it already installed).
Install all Windows Updates available.

Regards
Borkar
Image ..... It works, if you do it right! ;)
User avatar
Borkar
Moderator
 
Posts: 363
Joined: Sat Mar 25, 2006 3:31 pm
Location: Regensburg, Bayern, Germany
Notebook:
  • Dell Latitude CP M233XT
  • M3438G - BIOS 1.11C

Postby akakabuto » Sun Apr 09, 2006 5:18 pm

Borkar wrote:to all:
Install the latest BIOS version and load the Setup Defaults in BIOS.
Install the latest chipset drivers.
Install Servicepack 2 for Windows XP (if you don't have it already installed).
Install all Windows Updates available.

Regards
Borkar


I have done all that and Windows XP still recognizes ot as "common card reader"

Is there anyone who knows the vendor or the exact driver that should be used, I've lost my CD with drivers so I don't know if it is available there.
_______________________________________
Lif is full of consequenses
akakabuto
 
Posts: 2
Joined: Sat Apr 08, 2006 9:27 pm
Location: Växjö Sweden

Postby Borkar » Mon Apr 10, 2006 10:57 am

For A1630 only!
try to deinstall the Cardreader with the device manager so often until it works. :roll:
If nothing works, you have to install Windows again.
The problem is, that there is no driver you can install! The card reader only uses the windows drivers (A1630 only).


Regards
Borkar
Image ..... It works, if you do it right! ;)
User avatar
Borkar
Moderator
 
Posts: 363
Joined: Sat Mar 25, 2006 3:31 pm
Location: Regensburg, Bayern, Germany
Notebook:
  • Dell Latitude CP M233XT
  • M3438G - BIOS 1.11C


Return to Drives: HDD, DVD, card reader

Who is online

Users browsing this forum: Google [Bot] and 0 guests

cron