amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Memory Upgrade on L7300

Everything around CPU, RAM or cooling of notebook components.

Memory Upgrade on L7300

Postby jagoman » Fri Feb 09, 2007 5:51 pm

Hi there! My amilo supports max. 2GB RAM according to the specifications and also DDR400. Well I tried 2 different 512 MB DDR400 modules and it just does not want to boot. One was a CnMemory module the other a Kingston ValueRam. Why does it do so? What can I do. In other laptops they work.
I cannot find the answer.
jagoman
 
Posts: 13
Joined: Sat Jan 06, 2007 5:22 pm

Postby aspettl » Fri Feb 09, 2007 7:50 pm

It's strange that you have to different modules and neither works... I know people upgraded their ram. Are you sure you plugged them in correctly?

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby jagoman » Fri Feb 09, 2007 10:30 pm

I wonder about it too. I tried both of the modules on a Lifebook C1020 and work perfectly. That is why I just don't know what to do. The module errors are excluded. I tried lots of combinations regarding the slots and other modules to work with. No results.
I really do not understand how is it possible not to work with a Kingston module. The originals are Hynix.
jagoman
 
Posts: 13
Joined: Sat Jan 06, 2007 5:22 pm

Postby jagoman » Sat Feb 10, 2007 3:38 pm

I found a compatible RAM. Team Value DDR400. It works good. It was a compatibility problem with the Kingston confirmed in a service too.
jagoman
 
Posts: 13
Joined: Sat Jan 06, 2007 5:22 pm


Return to CPU, RAM, fan

Who is online

Users browsing this forum: No registered users and 0 guests

cron