amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo L3700 sometimes boots normal sometimes blank screen

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

Amilo L3700 sometimes boots normal sometimes blank screen

Postby Haze77 » Fri Feb 09, 2007 6:12 pm

Hi. I have a problem with my Amilo L3700 in that it does not always boot up. All you get is the power light comes on, CD drives spins, but get a blank screen. No post check or anything. If I keep switching it on and off, after a few attempts it will boot normally into windows and work fine. However if i restart it then the same thing happens again. I have had it apart and tried booting with minimum things connected but still same problem. Anybody ever come across this before. Thanks in advance.
Haze77
 
Posts: 3
Joined: Fri Feb 09, 2007 6:03 pm

Postby jagoman » Fri Feb 09, 2007 11:44 pm

Did you make recently RAM upgrade?
jagoman
 
Posts: 13
Joined: Sat Jan 06, 2007 5:22 pm

Postby Haze77 » Fri Feb 09, 2007 11:57 pm

no RAM upgrade. Could it be worth checking with different RAM?
Haze77
 
Posts: 3
Joined: Fri Feb 09, 2007 6:03 pm

Postby jagoman » Sat Feb 10, 2007 12:04 am

I suppose not. I just wanted to upgrade my RAM and experienced similar problems.
jagoman
 
Posts: 13
Joined: Sat Jan 06, 2007 5:22 pm

Postby aspettl » Sat Feb 10, 2007 12:09 am

Did you also reinsert the cpu?
Try also to reload bios defaults.

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby Haze77 » Sun Feb 11, 2007 9:30 pm

tried both reseating teh CPU and resetting bios defaults but still the same. I don't have any other memory to test if its the memory chip.
Haze77
 
Posts: 3
Joined: Fri Feb 09, 2007 6:03 pm

Postby aspettl » Sun Feb 11, 2007 10:34 pm

Haze77 wrote:I don't have any other memory to test if its the memory chip.

You can run memtest86 for some hours: http://www.memtest86.com/

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

same problem

Postby Copycat » Fri Mar 02, 2007 2:48 pm

I'm having the exact same problem with an Amilo PRO V2045, p-m 1866, x300.

Without touching or moving absolutely anything, sometimes it turns on the screen, sometimes it remains blank (but boots anyway).

Any ideas or help?

(NO hardware was added, BIOS resetted, cpu, ram and gpu removed and re-fitted)

Thanks!
Copycat
 
Posts: 3
Joined: Fri Mar 02, 2007 2:41 pm

Re: same problem

Postby aspettl » Sat Mar 03, 2007 11:05 am

Copycat wrote:Without touching or moving absolutely anything, sometimes it turns on the screen, sometimes it remains blank (but boots anyway).

The screen is in the same position, moving doesn't change anything?

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby Copycat » Sat Mar 03, 2007 4:59 pm

Exactly. Leaving the laptop in the exact same position, just pressing the "on" button, the first 5-6 times sometimes it just won't turn on the screen until it finally does.
Might be some capacitor that is failing and it needs time to get the voltage for the inverter board?
Copycat
 
Posts: 3
Joined: Fri Mar 02, 2007 2:41 pm

Postby aspettl » Sat Mar 03, 2007 5:20 pm

Then a restart should work, I think :?
I'm afraid I've got no idea :-(

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby Copycat » Sat Mar 03, 2007 5:38 pm

It's what I do... reboot 5-6 times... but it's annoying, and it seems that i'll just get worse.
Thanks for the replies anyway!
Copycat
 
Posts: 3
Joined: Fri Mar 02, 2007 2:41 pm

Postby NickS » Mon Mar 05, 2007 9:52 am

With our Amilo D1845, I find that occasionally it will not boot unless you unplug the power supply. This does mean you need a working battery.
NickS
 
Posts: 24
Joined: Thu Nov 09, 2006 2:14 pm
Location: Nr. Basingstoke, UK
Notebook:
  • Amilo D1845
  • Lifebook S6120D
  • Toshiba Satellite Pro 4200 series


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests

cron