amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Battery "discharge jump"

Problems with mainboard, BIOS, BIOS update, battery, AC adapter.

Battery "discharge jump"

Postby sectoid » Sun Mar 11, 2007 3:22 pm

Greets.., i bought new battery for my F&C Amilo Pro V2010.
(the original one was 2200, new one is 4400).

Actualy, when i am working on battery, it can be discharged to 50%. At this time, remaining power "jumps" from 50% to 10%.
(i guess battery says to ACPI low power etc.)

But from 10% it dischare to 0% and at this point i can work for more about an hour.

Does anybody meets this problem ?

I tried:
total charge and discharge.
Bios Flash
Linux based OS

Anyway, when charging battery, it stops at 64% for more an hour. After this period percentage goes up again.
sectoid
 
Posts: 2
Joined: Tue Jan 09, 2007 8:57 pm

Postby aspettl » Sun Mar 11, 2007 4:13 pm

Is it an original battery from FSC?
Maybe it is sufficient to fully charge and discharge the battery a few times, so the chip "learns".

You can also try the hardware reset, see FAQ, it can't hurt ;-)

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby sectoid » Sun Mar 11, 2007 9:23 pm

aspettl wrote:Is it an original battery from FSC?
Maybe it is sufficient to fully charge and discharge the battery a few times, so the chip "learns".

You can also try the hardware reset, see FAQ, it can't hurt ;-)

Regards
Aaron


Well, I tried to dis/charge battery for 6x time. I done it, like first thing. It didn´t help.

Battery isn´t original, so i could return it. But, get orginal battery for F&C here, in Czech rep. make me mad...Not even say about the tech. support.
sectoid
 
Posts: 2
Joined: Tue Jan 09, 2007 8:57 pm


Return to Mainboard, BIOS, battery

Who is online

Users browsing this forum: No registered users and 0 guests

cron