amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

"(...)\ IdePort0 has firmware that is old or out-of-dat

Problems with hard drives, CD/DVD-devices, firmware updates, USB stick, card reader,...

"(...)\ IdePort0 has firmware that is old or out-of-dat

Postby juliana » Tue Mar 20, 2007 2:59 pm

I REALLY NEED SOME COMPETENT HELP!!!

1. In January my Amilo Pro v2020 turned really slowly from one day to the other (literally). It would take about 15-30 minutes from the moment I double clicked on a program till its window showed up.

I didn’t even manage to do back-up on my files; it took me 6 whole hours to copy only 531 MB!!! :shock:

It was also impossible to connect to the internet & I could just forget about trying to print something.

2. After a couple of “procedures” (I tried to restart it by changing its “date” to a point in time when it was working) it went nuts and didn’t even let me run on secure mode before shutting down all the time. Though, from its log I could see that there had been some problems with IDE/ATAPI as far back as in September. These are the two messages that appeared on the log several times (translated from Norwegian):

“Unit\Device\Hardisk0\D has a bad block”

“The Drive has discovered that Unit\Device\Ide\IdePort0\ has a firmware that is old or out-of-date”


3. Not able to update the firmware and suspecting a virus I run a full recovery. I installed all the software all over again and everything seemed to be okay. For over a month I’ve been paying attention to the log in case the error message would appear again. Nothing appeared until recently…

4. Two days ago my beloved one started to run a bit slow. It could be anything, only the error message about the hardisk0 having a bad block started appearing again.

I’ve already called Fujitsu-Siemens who just told me to go to an authorized Fujitsu-Siemens service centre and check it out. If it turns out to be a problem that can be blamed on them I can try to reclaim(the factory warranty is out-of-day as its 1,5 years old, but in Norway you can still reclaim you money or a new computer within 2 years if there’s something wrong with it). But doing this means they have to approve that its the manufacturer's fault.

QUESTION:
Is this a problem with the drive that can be traced back to the manufacturer? Or should I just buy a new firmware?

Is there any point in letting some professionals look into the matter and pay huge amounts of money to check out what’s the problem? Or is it possible to check out the thing myself?
juliana
 
Posts: 1
Joined: Sun Jan 21, 2007 12:30 am

Postby aspettl » Tue Mar 20, 2007 7:26 pm

Hello

I hope you have a recent backup of your data, just in case.

First, is there a newer BIOS version? That could solve such a problem.

Can you run a diagnostic tool for you hdd? You can get them from the vendor, e.g. Fujitsu/Seagate...

memtest86 couldn't hurt, either.

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D


Return to Drives: HDD, DVD, card reader

Who is online

Users browsing this forum: No registered users and 0 guests

cron