amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Power Manager Error (Wifi button) Topic is solved

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

Power Manager Error (Wifi button)

Postby isma » Thu Mar 22, 2007 8:42 am

Hi,

i cannot appropriately set-up the power manager (v. 1.8.6) on my amilo 7440. Although, my wifi button previously worked fine (PM was appropriately installed), i uninstalled the PM in a wrong-way . Therefore, when I installed the PM again, this doesn't work. The PM provides the next error message:

"Register Session Failed!
Please restart computer now.
And this message shows again, please reinstall this program."

Now, the wifi button don't work. This program is located in "Archivos de programa" folder, but I've moved it to "Program Files". I've tested a new version of PM (v. 1.9.x) too, but I get the same error.

Somebody could help me?

Regards!!
isma
 

Wifi problem

Postby reeferx » Tue Jan 08, 2008 4:33 pm

I have the same problem, i had to reformat a Fujitsu-Siemens Amilo L1310G and i found all the necessary drivers on Fujitsu-Siemens support (http://support.fujitsu-siemens.com/com/ ... index.html)

And all seem to be well, except that the wifi claimed that it could not find any networks.

I have since found that a number of people have had this problem involving XP(x64) even though im using the 32-bit ver and i'm pretty sure this is down to the driver support for the button on the notebook for turning the wifi on/off with the bottom line being that the WiFi card is off, although reports functional.

(driver i was recomended was Gemtek WMIR-103G (RaLink) Wireless LAN 802.11b / 802.11g)

However im not sure if the wifi driver controls this or some sort of a power management driver.

A few people have mentioned installing "Power manager by zkzm inc" (vauge i know) as a solution , but after 30mins of googling have not found anything more on this.

Gurus of this forum, please lend your words.
reeferx
 
Posts: 1
Joined: Tue Jan 08, 2008 4:16 pm

Postby aspettl » Tue Jan 08, 2008 8:05 pm

Power manager for Amilo L1310:
http://support.fujitsu-siemens.com/down ... %20Utility

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby erroor » Tue Feb 05, 2008 9:12 pm

can someone fix this REGISTER SESSION FAILED problem? I can't :/
erroor
 
Posts: 7
Joined: Tue Feb 05, 2008 3:04 pm

It seems OK!  Topic is solved

Postby FeWoR » Mon May 12, 2008 9:07 pm

I solved my problems installing the version 1.11.5 for AMILO A1655G. It's in the support section of the FSC site.

Bye and good luck,

FeW
FeWoR
 
Posts: 1
Joined: Mon May 12, 2008 9:00 pm


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests

cron