amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

hi Sound problems Amilo xi1526

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

hi Sound problems Amilo xi1526

Postby outside » Tue Apr 03, 2007 3:05 pm

hi ppl.

I have bought Amilo xi1526, the laptop have a very nice performance, but i have some problems with sound.

I have Vista and when i play some audio files like mp3..films and other multimedia content the sound get a long BRRRRRR, and when it do this the image stop for a second. It is a continuous problem.

anyone have an idea about this?

Regards,
outside
outside
 
Posts: 3
Joined: Tue Apr 03, 2007 2:47 pm

Postby aspettl » Tue Apr 03, 2007 7:35 pm

Hi

Which version of the VIA RAID driver do you have? 5.40 can cause such problems...

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Amilo 1526

Postby outside » Tue Apr 03, 2007 9:42 pm

hi,

I think the via raid driver you refer is this in the attachment. Give a look please.

In linux the sound seems great.

Strange thing.

Thanks and regards
Outside
Attachments
Driver.pdf
Driver version
(98.19 KiB) Downloaded 283 times
outside
 
Posts: 3
Joined: Tue Apr 03, 2007 2:47 pm

Postby aspettl » Wed Apr 04, 2007 11:40 am

Yes, install 5.30c.

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Sound Amilo xi1526

Postby outside » Thu Apr 05, 2007 10:49 am

Hi,

that´s it. after load the new drivers version, multimedia content works great.

Thanks

Regards,
Outside
outside
 
Posts: 3
Joined: Tue Apr 03, 2007 2:47 pm


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests

cron