amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

amilo 1520 vista h/p preinstalled - trying to install win xp

All problems with windows and windows drivers.

amilo 1520 vista h/p preinstalled - trying to install win xp

Postby carlywalker » Tue Apr 03, 2007 8:57 pm

Hi all - hope I am not repeating questions but I couldn't find this issue covered anywhere else.

I recently bought an amilo 1520 with vista home premium pre installed. I want to install windows xp professional. Problem occurs while trying install xp - it cannot detect any hard drives. What should I do?

Thanks
carlywalker
 
Posts: 10
Joined: Tue Apr 03, 2007 8:50 pm

Postby aspettl » Wed Apr 04, 2007 11:42 am

User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

done it

Postby carlywalker » Wed Apr 04, 2007 10:58 pm

thanks - i actually figured out the slimstream option for myself (feel very clever).

Now I can't get the sound/modem drivers working... any ideas?
carlywalker
 
Posts: 10
Joined: Tue Apr 03, 2007 8:50 pm

Postby aspettl » Wed Apr 04, 2007 11:07 pm

Maybe you need KB888111 hotfix, I don't know :?

FSC audio driver: http://support.fujitsu-siemens.com/Down ... 0A688D27F8
FSC modem driver: http://support.fujitsu-siemens.com/Down ... 603AFBF0E0

You did try these?

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

audio and modem drivers not working

Postby carlywalker » Thu Apr 05, 2007 12:50 pm

Those are indeed the drivers I have been trying to install. When running setup.exe they launch, attempted install and then report that the install has failed.

When I look in device manager I get an error with a PCI device (presumably the modem) but when I try to update the driver (pointing it to the recommended driver as above/as per fujitsu) I am told it was not installed because software could not be found :evil:

Sound in device manager is listed fine as follows (no errors or (?) reported):-
Audio Codecs
Legacy Audio Drivers
Legacy Video Capture Devices
Media Control Devices
Video Codecs

Yet when I boot I get told it cannot access volume control.

Tried to get the kb888111 hotfix you referred to but Microsoft says...

"Note This hotfix is not available for download. To acquire this hotfix, contact Microsoft Product Support Services. For more details, see the "More Information" section."

Will have a surf around and see what else I can find - if anyone has any ideas please HELP :-) I will repost in driver too :)
thanks
carlywalker
 
Posts: 10
Joined: Tue Apr 03, 2007 8:50 pm

Postby King Shone » Thu Apr 05, 2007 12:53 pm

Did you solve your problem ???
I have the same problem.
Let me know please.
Thanx
King Shone
 
Posts: 8
Joined: Fri Mar 30, 2007 9:58 am

Postby carlywalker » Thu Apr 05, 2007 1:36 pm

King Shone, which problem are you refering to? I managed to install XP and can help you there but still working on the audio/modem drivers fix.
carlywalker
 
Posts: 10
Joined: Tue Apr 03, 2007 8:50 pm

fixed

Postby carlywalker » Thu Apr 05, 2007 1:54 pm

carlywalker
 
Posts: 10
Joined: Tue Apr 03, 2007 8:50 pm

Postby King Shone » Thu Apr 05, 2007 2:33 pm

So you say that if I can install this hotfix, then I can install audio/modem drivers from FS web site on XP without problems. Do you have now XP and do you have any problems with drivers???

Thanx
King Shone
 
Posts: 8
Joined: Fri Mar 30, 2007 9:58 am

Re: amilo 1520 vista h/p preinstalled - trying to install win xp

Postby danthe » Fri Dec 25, 2009 2:07 pm

FSC audio driver: http://support.fujitsu-siemens.com/Down ... 0A688D27F8
FSC modem driver: http://support.fujitsu-siemens.com/Down ... 603AFBF0E0


this links are dead...does anyone have another idea? wher can i get the fitting driver?

thanks for your help
danthe
 
Posts: 3
Joined: Fri Dec 25, 2009 1:50 pm

Re: amilo 1520 vista h/p preinstalled - trying to install win xp

Postby danthe » Fri Dec 25, 2009 2:48 pm

got it...

other try same link...i dont know why...
danthe
 
Posts: 3
Joined: Fri Dec 25, 2009 1:50 pm


Return to Windows

Who is online

Users browsing this forum: No registered users and 0 guests

cron