amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo A 1650G CPU clock speed

Everything around CPU, RAM or cooling of notebook components.

Amilo A 1650G CPU clock speed

Postby djshadow1985 » Fri Apr 13, 2007 10:12 am

I know there's already a sticky message about this issue, but I've tried everything and it's still not working.

I have the Amilo A 1650G with a Mobile AMD Athlon 64 4000+ (CPU Speed 2.6ghz) which shows up in the BIOS. I've been able to get CPU-Z to read 2.6ghz as well, after loading the default BIOS settings. However, Windows is still clocking it at 800Mhz, and as such I can't run anything above that (I tried playing Knights of the Old Republic, and it states I only have a 800Mhz processor). I'm really stuck on how to force the laptop to clock up, since at the moment i'm only getting 1/3 of the power, despite it always being plugged into the AC

I have:
Downloaded CPU-Z: which continually tells me i'm running at 800mhz. When i load the BIOS defaults, it shows up as 2.6ghz, and then clocks down again.

Changed power settings to Home/Home Office

Downloaded the latest version of PhoenixBIOS from Fujitsu Siemens.

Please help, I'm stuck on what to do
djshadow1985
 
Posts: 1
Joined: Fri Apr 13, 2007 9:56 am

Return to CPU, RAM, fan

Who is online

Users browsing this forum: No registered users and 0 guests

cron