amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo Si 1520 with Vista random freeze

All problems with windows and windows drivers.

Amilo Si 1520 with Vista random freeze

Postby doodie » Sun Apr 15, 2007 6:46 pm

I own an Amilo Si 1520 which came with XP, but I have installed the final Vista (Business Edition) on it. I have been using Vista - with some interrupts - since the first beta arrived, and I had minor troubles, but I though, the final release would fix them.
The problem is the computer randomly feezes. I've trying to locate the driver problem - I assume, it is driver problem. Now I can't decide, wheter it is soudcard or wireless card related.

1) no freezing, when I don't listen to music
2) no freezing, when I was wathing movies for 5 hours via optical cable (using spdiff)
3) no freezing, when sound (with earphones) and no wireless (turned off)
4) freezing, when both are turned on, and there is some hard hdd activity
new info: Both freezing using analog and optical spdiff output; multiple player softwares have been tried.

I have tried Windows Update drivers for both, and FSC official Vista drivers for both (and for chipset also), always the same.

Anyone with similar symptoms or solution?
Thanks.
doodie
 
Posts: 5
Joined: Sun Apr 15, 2007 6:37 pm

Postby doodie » Thu Apr 19, 2007 6:35 pm

It just started absolutely random crashing, when I was not listenning to music at all. Now I have my soundcard disabled in device manager, no crash since...
So much about "Vista capable"...?! Any positive feedback, that Si 1520 does work with Vista?
doodie
 
Posts: 5
Joined: Sun Apr 15, 2007 6:37 pm

Postby aspettl » Fri Apr 20, 2007 8:21 am

Did you try to find another audio driver?
FSC provides "Conexant High Definition Audio 4.8.0.0" (for Vista), maybe the XP driver works without freeze... (but probably has other problems).

See also this thread:
http://forums.microsoft.com/technet/sho ... 0&pageid=0

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby doodie » Fri Apr 20, 2007 6:06 pm

Absolutely no luck with that either. I have check the driver I have receved on CD, and the the most recent for XP on FSC website, always the same.

I did reinstall the system completely, without any other software, just Vista and Windows Update drivers, crach again; FSC Vista driver, crash again.

update: Tried upgrading and downgrading the BIOS. I have spent the last 8 hours testing each permutation of the BIOS, drivers, config, I could come up with; no success. Always crashing, and no Windows crash dump to report problem and check for solution.
With disabled soundcard, no crash...
doodie
 
Posts: 5
Joined: Sun Apr 15, 2007 6:37 pm

Postby bornakke » Sun May 20, 2007 10:51 am

Just got my amilo 1520 and seems to be experiencing the same problems as you describes. Haven't however been able to solve the problem by disabeling the sound card - did you disable it in the bios? The problem is however fixed when sound AND wireless comunication are disabled.

Findes it very strange that no more people are complaning about the problem since it seems to occure very often so you should believe that more people would be looking for a solution. Did you do anything out of the normal? I only installed ubuntu on it, but repartionating shouldn't make those kind of errors.
bornakke
 
Posts: 3
Joined: Sun May 20, 2007 10:22 am

Postby doodie » Sun May 20, 2007 11:51 am

I have disabled it in the Device Manager (My Computer right click, Properties, Device Manager, find the device, right click and disable).

However, I kind of a found a soultion to the problem:
1)Control panel\Power options
2)"Change plan setting" link for the current configuration
3)"Change advanced power settings"
4)Expand "Processor power management\Minimum power state"
5)Raise the "plugged in" to 100%
That's it. After modifying this, I haven't expreienced the crash.

I don't find it reassuring either, that I haven't been able to find ANY information or complainments on this behaviour anywhere. Have you probably tried FS support?
doodie
 
Posts: 5
Joined: Sun Apr 15, 2007 6:37 pm

Postby bornakke » Sun May 20, 2007 6:07 pm

Did not work for me. :(

Do however have some other issuses with the company that I brought the computer of, so I might just return it and ask for a new :?

Will write if I finds a solutions that works for my problem!
bornakke
 
Posts: 3
Joined: Sun May 20, 2007 10:22 am

Postby bornakke » Wed May 23, 2007 8:01 pm

Contacted Fujisu Siemens, and it is a bug in the drivers shipped with Vista. They are allready working on a fix that should be realeased within a few weeks. JESUS! Haven't seen a single Vista computer who worked out of the box yet. :\
bornakke
 
Posts: 3
Joined: Sun May 20, 2007 10:22 am

Postby doodie » Tue Aug 28, 2007 12:19 pm

An interesting development on this topic: my Vista keeps randomly crashing, but now, during boot. It complains about "a thread tried to release a resource it did not own", marking ci.dll as the source. "ci" stands for code intergrity, as I believe, and this error is because Windows had to block something.
After this crash during boot, I usually restarted and booted just right for the second try. But not in the past two weeks, when this happens, I cannot get Vista up easily. I tried booting into safe mode, it _usually_ works, but not always... Sometimes even safe mode crashes during it's boot period.

But now, I finally managed to boot into safe mode, and I have disabled the sound card in the device manager, restarted the system, and you wouldn't believe, Vista just booted fine. I restarted and again, successful boot.

I don't know what is going on, but I tend to blame FSC for this...
doodie
 
Posts: 5
Joined: Sun Apr 15, 2007 6:37 pm


Return to Windows

Who is online

Users browsing this forum: No registered users and 0 guests

cron