amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo does not accept bios password anymore. Weird.... Topic is solved

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

Amilo does not accept bios password anymore. Weird....  Topic is solved

Postby robin in paris » Tue May 22, 2007 10:31 pm

I have quite a weird problem. Since about 1,5 years, I have an Amilo m1425 which is protected by a password at startup. So every time it starts up, I used to fill in the right password, and press enter. It would then start its booting sequence and afterwards it would start XP home.

Since yesterday, he does no longer accept my password! I know it's the correct one, as I did never change it. Does this mean my computer has died/ is in the process of going south?

As soon as I start, he asks me: "enter CURRENT password". I fill in the right password, he beeps and let me try again. After 3 times, he blocks the laptop.

Anybody know what is wrong with my laptop? Could this be a severe motherboard problem? Any other suggestions to get to my data?

Thanks in advance!
Robin

Amilo m 1425 with beautiful QWERTY keyboard, instead of the nasty French AZERTY one.... ;-)
xp home dutch version
robin in paris
 
Posts: 1
Joined: Tue May 22, 2007 10:17 pm

Postby Borkar » Wed May 23, 2007 8:07 pm

it may be that the password has changed without your influence (very rare). Then it is a mainboard problem and you have to call FSC.

It is against the forum rules to post hints to reset the password.

If you haven't forgotten the password, you should probably call FSC and ask them what to do. But also ask about the fee they charge you as they do in cases where people simply forgot the password to prevent bad surprises.

Regards
Borkar
Image ..... It works, if you do it right! ;)
User avatar
Borkar
Moderator
 
Posts: 363
Joined: Sat Mar 25, 2006 3:31 pm
Location: Regensburg, Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Postby aspettl » Wed May 23, 2007 10:07 pm

Problem solved :-)

One key didn't work:
http://www.amilo-forum.de/topic,16238,- ... m1425.html

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests

cron