amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Co-processor problem with Pa 1538 Topic is solved

Everything around CPU, RAM or cooling of notebook components.

Co-processor problem with Pa 1538  Topic is solved

Postby TheTruth » Sun May 27, 2007 11:40 am

Hy,

I have an Amilo Pa 1538, and i installed vista. My problem is: in the device manager, the "Co-processor" comes up with yellow exclamation mark. But i've already installed the chipset driver, and a lot of other drivers, but i don't find a solution for this.
Please help!


Thanx
TheTruth
 
Posts: 3
Joined: Sun May 27, 2007 11:07 am

Postby aspettl » Tue May 29, 2007 5:05 pm

In the german forum someone wrote that this driver removes this "coprocessor":
http://us.download.nvidia.com/Windows/n ... nglish.exe

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby TheTruth » Wed May 30, 2007 4:43 pm

Oh yes! That was what i need. Thanks!
TheTruth
 
Posts: 3
Joined: Sun May 27, 2007 11:07 am


Return to CPU, RAM, fan

Who is online

Users browsing this forum: No registered users and 0 guests

cron