amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Crash on power cable removal

Problems with mainboard, BIOS, BIOS update, battery, AC adapter.

Crash on power cable removal

Postby Ian » Thu Jun 07, 2007 3:33 pm

I have recently installed Windows XP SP 2 and upgraded RAM from 512 to 1024 Mb (correct RAM confirmed). Since then my Amilo L1310G works fine when power cable is attached, as soon as I remove it the laptop crashes (gives me a blank black screen and is non-responsive). If I try and start up without the power cable it goes through the windows boot up but hangs just before reaching the desktop. Have upgraded display drivers but no improvement. Please help!
Ian
 
Posts: 2
Joined: Thu Jun 07, 2007 3:24 pm

Postby aspettl » Thu Jun 07, 2007 4:19 pm

Did you try if removing the module solves this problem? Did you run memtest86 for several hours? (with and without power cable)

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Crash on power cable removal

Postby Ian » Thu Jun 07, 2007 4:54 pm

I have not tried removing the memory yet but did disable the microsoft ACPI compliant control method battery and it then did not crash when I removed the power cable but then I cannot monitor the battery status, it then says that it is running from AC power. I also tried to get another driver for this but all the links take me to Windows Update and then I get no joy!
Ian
 
Posts: 2
Joined: Thu Jun 07, 2007 3:24 pm


Return to Mainboard, BIOS, battery

Who is online

Users browsing this forum: No registered users and 0 guests