amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Bios update FAILED on Amilo Pro V2030 - what to do ????

Problems with mainboard, BIOS, BIOS update, battery, AC adapter.

Bios update FAILED on Amilo Pro V2030 - what to do ????

Postby lukebrenner » Fri Jun 08, 2007 12:58 pm

Hi,
I hope finding a solution here.

I tried updating the BIOS version from 1.0H to 1.0I ... with the CD image I have downloaded from the Fujuits-Siemens website.

I have burned the CD then booted the computer from the CD, ran flash.bat ... everything worked well but at the end I got a red big screen saying it has failed and that I should now use the "crises diskettes" to recover the bios.

I shut down the computer and now I CANNOT access it at all, there's NO DISPLAY. I searched the net and find out that some Boot Blocker function has kicked in and if there's an onboard VGA chip (which it is on laptops) ... then I can try and output the display to an external monitor. I then realized that this is for desktop computers who might have an additional PCI VGA card, not on-board. Because I tried to output it to my projector and there's absolutely no output.
I have to mention that pressing Fn+F3 doesn't work at all.

Then I tried to autoflash the BIOS from the CD, it doesn't work, I tried it from a Flash drive, no go then I even tried it from a USB Floppy (which I learned that the floppy is the only one recognized by the Boot block) ... but to no avail.

The laptop starts, gets power but that's it, there's nothing else other than the fan sound. No display.

Maybe a floppy (but no USB) will be properly detected and the autoflash could work ?

Do I have any other options ?

I would try to do a CMOS reset but the mainboard is jumperless and don't really know how to do it then. Anyone knows how I can find out who the manufacturer of the mainboard is so that I eventually get an image or a diagram of the mainboard and try to reset the CMOS ?

Any useful information is greatly appreciated cuz how I said, I would like to try and solve the issue myself and not leave it in the hands of some tech guy.

Thank you kindly.

Luc
lukebrenner
 
Posts: 1
Joined: Fri Jun 08, 2007 12:51 pm
Location: Romania

Postby aspettl » Fri Jun 08, 2007 4:28 pm

CMOS reset won't solve it, I think the easiest way is to replace or reflash the BIOS chip. There are companies that sell these chips (flashed with an original BIOS image).

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Re: Bios update FAILED on Amilo Pro V2030 - what to do ????

Postby ahmetbirtil » Sun Sep 07, 2008 4:02 pm

hi
what about your problem ?
did you solve or go tecnic serice ?
what did u do ?
ahmetbirtil
 
Posts: 1
Joined: Sun Sep 07, 2008 3:59 pm


Return to Mainboard, BIOS, battery

Who is online

Users browsing this forum: No registered users and 0 guests

cron